none
Microsoft Azure Active Directory PowerShell Module for .Net 3.5

    Question

  • Is there a way to download the old version for .Net 3.5? We have a legacy product which customer is still using depends on Microsoft Azure Active Directory PowerShell Module for .Net 3.5. Customer recently move our product on a new machine and find that it cannot work with the Microsoft Azure Active Directory PowerShell Module downloaded from MSDN - definitely it is a latest version. It would cost our a lot of efforts if we would upgrade our projects to target .Net Framework 4.0/4.5. Can Microsoft consider making it open for download?

    Thanks,

    John

    Wednesday, April 26, 2017 3:18 AM