none
NET Framework Setup Service RRS feed

  • Question

  • i downloaded net framework version 4.6 but installed, gave me blocking pleas what is exactly thing i can do thankc
    Saturday, December 3, 2016 12:24 PM

All replies

  • Hi adeyemojuwon1989,

    Thank you for posting in MSDN forum.

    .Net Framework 4.6 is preinstalled with Win 10.

    If your OS is Win 10, please go to Control Panel >Turn Windows features on or off to directly enable the .NET Framework 4.6 as below:

    At the same time, run sfc /scannow to check your OS. Repair the registry is now required to fix this issue.

    If your OS is another version, check if your OS meet its Supported Operating Systems:

    • Windows Vista SP2 (x86 and x64)
    • Windows 7 SP1 (x86 and x64)
    • Windows 8 (x86 and x64)
    • Windows 8.1 (x86 and x64)
    • Windows Server 2008 SP2 (x86 and x64)
    • Windows Server 2008 R2 SP1 (x64)
    • Windows Server 2012 (x64)
    • Windows Server 2012 R2 (x64)

    Please check all your Windows Update and make all update and patches to the newest.

    Suppose your OS is Win 7, you need to install the Win 7 Sp1 .

    If the above still doesn't help, Please use http://aka.ms/vscollect  to gather the installation logs. After using it, you will find vslogs.zip from %temp% folder. upload the file to OneDrive and share the link with us. I will help you for further analyze according to the error information.

    Best Regards,


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, December 5, 2016 6:05 AM
    Moderator
  • Hi adeyemojuwon1989,

    Is there any update about this issue?

    Have you installed the .Net Framework 4.6 version successfully?

    If the issue still persists, please feel free to let us know, we are willing to help you solve this.

    If you think my reply is helpful, please mark my reply as the answer, it will benefit to other community members who have the same issue.

    Have a nice day:)

    Best Regards,


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.


    Wednesday, December 7, 2016 6:43 AM
    Moderator
  • Hi adeyemojuwon1989

    We haven’t heard from you for a couple of days, have you solved the problem? How about the solution we have provided? We are looking forward to your good news.

    Best Regards


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, December 16, 2016 6:43 AM
    Moderator