locked
Expression Blend Preview for SL 5 fails to open Project/Solution RRS feed

  • Question

  • When I try to open a solution in Expression Blend for SL 5 it starts loading something, but suddenly it stops and it shows no files in the file explorer. However, I can compile the project / solution. Is there a way to figure out why it fails to load a project? There is no error message or exception shown.

    I can open the SL5 project in Expression Blend 4 (without designer support of course).

    Fail to load a project without showing any exception message is just annoying. So, is there any logging mechanism which could be switched on?

    BTW, on my collegue's machines it loads the solution correctly (I tried to re-install Blend but nothing changed)

    Friday, July 27, 2012 9:26 AM

All replies

  • You can run blend.exe with the flag /ExceptionLog and you might get some more diagnostic information.

    Can you open the sln in VS? I wonder if the SL SDK or SL tools are somehow broken/uninstalled?

    Friday, July 27, 2012 1:12 PM
    Moderator
  • I tried to open Expression Blend with the /ExceptionLog flag, but it doesn't make any difference. There's still no feeback why it doesn't load the project.

    VS shows the controls correctly in its design mode.

    Monday, July 30, 2012 1:21 PM