none
Monitoring is broken on the new site.

    Question

  • I wanted to double check our storage threashold alerts but the monitor pane on the storage account is blank and so i can not click on it and i'm assuming that alerts behind it are also broken because i have not had any in a while.
    Tuesday, September 23, 2014 10:39 AM

Answers

  • Hi Chris,

    Did you resolve this issue? Maybe Management Portal maintance  affected your performance. If the issue is existed, I suggest you could try to clear your browser cache and cookies, and then try access the portal again,

    If it doesn't work, I think you may need contact the azure support via this channel:

    http://www.windowsazure.com/en-us/support/contact/

    Regards,

    Will


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Wednesday, September 24, 2014 7:28 AM
    Moderator

All replies

  • Hi,

    Please confirm if you have configured 'monitoring' under 'Configure' tab of Azure storage . Also, let us know if you have configured metrics and rules.

    If possible, please attach the screenshot of the Monitor and Configure page over here.

    You may refer following link to know more about Monitor & to Diagnose your Azure Storage : http://azure.microsoft.com/en-us/documentation/articles/storage-monitoring-diagnosing-troubleshooting/#monitoring-your-storage-service

    Regards,

    Manu Rekhar

    Tuesday, September 23, 2014 2:15 PM
    Moderator
  • Thanks Manu,

    I can confirm that the monitoring is still setup.

    As for the screen shots there is not enough space to put them all here (I get an error 4 to 60000 char limit)

    The last time i saw this working was about 3 months ago when i setup the alerts.

    Tuesday, September 23, 2014 2:50 PM
  • Hi Chris,

    Did you resolve this issue? Maybe Management Portal maintance  affected your performance. If the issue is existed, I suggest you could try to clear your browser cache and cookies, and then try access the portal again,

    If it doesn't work, I think you may need contact the azure support via this channel:

    http://www.windowsazure.com/en-us/support/contact/

    Regards,

    Will


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Wednesday, September 24, 2014 7:28 AM
    Moderator
  • It's been like this for atleast Monday.

    Is the new portal out of prewiew? So i can contact support for the new portal?

    Wednesday, September 24, 2014 8:09 AM
  • Chris,

    The new portal is still in Preview stage. However, you may access the portal via https://portal.azure.com/  and check if the monitoring is working fine in there.

    And, as Will Shao suggested, you may have to contact Azure Technical Support for further assistance:

    http://www.windowsazure.com/en-us/support/contact/

    Regards,

    Manu Rekhar

    Wednesday, September 24, 2014 9:31 AM
    Moderator