locked
New Web Site action disabled in Trial? (MajorDallas) - 11/30/2007 8:51 AM PST RRS feed

  • Question

  • By: MajorDallas

    I have successfully downloaded and installed the trial version of EW, along
    with a quick start tutorial. First step in the tutorial is to create a new
    web site, but the File New option is grayed out when I run EW. The Microsoft
    download page states, "The trial is a fully functioning version of the
    product that will expire 60 days from installation," but that does not appear
    to be the case.

    Can anyone shed light on this and/or point me in the right direction?

    Thanks in advance.

    Wednesday, February 20, 2008 9:11 PM
    Moderator

Answers

All replies

  • By: Cheryl D Wise
    You must activate the trial using the key obtained at the same place you
    downloaded the trial. Once activated you may have to reboot your system.

    --
    Cheryl D Wise
    MS MVP Expression
    Author: Foundations of Microsoft Expression Web
    http://by-expression.com - win Expression Studio -see contest rules
    http://forum.by-expression.com/forums/ShowThread.aspx?PostID=1070#1070

    Merry Christmas - Free Christmas Party Template
    http://by-expression.com/samples/christmas

    "MajorDallas" <MajorDallas@discussions.microsoft.com> wrote in message
    news:200289EB-8D56-40B7-9326-64A8E1511182@microsoft.com...

    Click to show or hide original message or reply text.

    Wednesday, February 20, 2008 10:08 PM
    Moderator
  • By: Sam Jaarsma (Mallorca)
    Hi Cheryl,

    I have the same problem:

    I downloaded MS Expression Web Designer Trial version. It's the Spanish
    version on an XP SP2 machine with .NET framework 2 (and small business office
    2003) installed and updated. I reinstalled the machine freshly yesterday
    (after 2 years only!).

    I got the productkey as stated on the website. And I downloaded SP1 for
    Expression.

    During the installation I was not asked to enter the productkey. As I start
    the application, the activation wizzard starts, but only gives me the
    suggestion to remove the just installed software from my system. Add/Remove
    does not give me any product key entry possibilities, nor does the help of
    Expression. I have rebooted several times.

    SP1 does not recognize the app installed.

    It's a mistery for me how to enter the product key. None of the articles
    produced by a search on product key, give any solution to anybody (which in
    itself is an issue!) I have removed the software and I did re-install
    it to see whether I got the product key entry screen at 2nd intent. No luck.

    Also, my MS Office Picture Manager now does not work anymore and shows the
    exact same message. Under the help functions there is the "Activate" option,
    which then returns with the same screen that only tells you to remove the app.

    Looks like it's an Office 2007 beta trail issue (discontinued?).

    It's a bit of a shame as I lost my frontpage key on formatting my harddisk
    and I really do not look forward of typing all the code in notepad...

    Anybody out there that solved this?

    Thank you and Happy new year!
    Sam


    "Cheryl D Wise" wrote:

    Click to show or hide original message or reply text.


    Wednesday, February 20, 2008 10:09 PM
    Moderator