none
Getting "Failed to Get the user Token" error during running the WHQL Cretification test on Windows 8.1 RRS feed

  • Question

  • I am running WHQL Certificating test on the Windows 8.1 host and during the run I am running into error like,  

    Cause : Failed to Start the Task
    Cause : Failed to Get the user Token
    Failure : Failed to Start the Task "Detour Logging"
    Cause : Failed to Get User Token ""\"" For Task "Detour Logging"
    Cause : Session Option Not Supported by the Operating System.
    Cause : WinPE Does not Support this Session Option

    Anybody has any thoughts on this?

    Thanks in advance.


    Wednesday, March 11, 2015 9:57 PM

All replies

  • I am running WHCK for my file system minifilter driver. I suffer the same thing with you. have you got any idea?

    Thursday, April 23, 2015 2:40 AM
  • I think I find the root cause of this issue.

    If you rename the machine name of HLK client, you would experience this issue with the test job boot test, disk stress, crashdump support test(LOGO), etc.

    Workaround:

    1, Rename the hlk client machine name to old one. you can find the old machine name in Error message in hlk manager.

    2, uninstall hlk client then install hlk client again. But you will lost the logs tested early.


    http://whqlcn.wordpress.com

    • Proposed as answer by duoduobear Friday, June 3, 2016 5:17 AM
    Wednesday, April 20, 2016 7:38 AM
  • You may come across this issue if:

    • Change the computer name

    • Reinstall the Client

    • Reinstall the operating system

    • Move the computer from a DOMAIN to a WORKGROUP or from a WORKGROUP to a DOMAIN.

    you might need to restart your test project if you make any of the above changes.

    You can find more info here:
    https://msdn.microsoft.com/en-us/library/windows/hardware/dn939956(v=vs.85).aspx#unsupp


    Thanks!

    • Proposed as answer by duoduobear Friday, June 3, 2016 5:17 AM
    Friday, April 22, 2016 4:51 PM