locked
Search scope's item count does not match it's content source item count RRS feed

  • Question

  • Hello,

    I'm setting up our search center and am working in test to create the appropriate content sources and scopes.  I'm having issues resolving the items counts. 

    I have two content sources, one SharePoint and one Web site.  When I create a new scope with one rule for all content the item count does not match the total item count for my content sources (CS).  Currently the website CS has 3295 successfully crawled items and the SP site has 5106 and these numbers match the Items in index count of 8401.  However the scope which has one rule, set to type All Content, shows an item count of 5632.

    I have manually run full crawls and updated the scope multiple times.  I have also duplicated this behavior on our production farm environment.

    There are no event errors on the MOSS server but there are some odd entries that repeat in the trace log:

    03/12/2009 13:56:30.56  mssearch.exe (0x1824)                    0x2064 Search Server Common           Exceptions                     0 Monitorable <Exception><HR>0x80070057</HR><eip>000000006007BE78</eip><module>d:\office\source\search\search\gather\gthrsvc\gathermgr.cxx</module><line>2106</line></Exception> 
    03/12/2009 13:58:03.57  mssearch.exe (0x1824)                    0x1B84 Search Server Common           Exceptions                     0 Monitorable <Exception><HR>0xc0000023</HR><eip>0000000001D8888E</eip><module>d:\office\source\search\ytrip\tripoli\h\tblalloc.hxx</module><line>540</line></Exception> 
    I'm not sure where to look to further diagnosis this problem...any guidance is appreciated.

    J. Aqui

    • Moved by Mike Walsh FIN Saturday, March 14, 2009 10:23 AM search q (Moved from SharePoint - Setup, Upgrade, Administration and Operation to SharePoint - Search)
    Thursday, March 12, 2009 9:03 PM

All replies