locked
Unspecified error RRS feed

  • Question

  • User1904841903 posted

    I am using Classic ASP on Windows Vista Home Premium and trying to access a db in Access 2003.  I can't get past an unspecified error for this line...I used it tons of times in other operating systems.  What's wrong?  The database and all asp pages are located in a folder I created on my own with no special tricks, just right-click--> New Folder. 

    My open connection code:  adoCon.Open "Provider=Microsoft.Jet.OLEDB.4.0; Data Source=D:\Calendar.mdb"

    Microsoft JET Database Engine error '80004005'

    Unspecified error

    /Index.asp, line 23

    Thursday, September 13, 2007 5:53 PM

All replies

  • User989702501 posted

    You can google for more detail or try
    Error message when you request an ASP page that connects to an Access database in IIS 7.0: "Microsoft JET Database Engine error '80004005'"
    http://support.microsoft.com/?id=926939

    Thursday, September 13, 2007 9:15 PM
  • User1904841903 posted

    Thanks for responding.  I've tried that solution and it didn't work.  I saw it in another posting from someone else and went to try it for myself and it didn't work.  Any other ideas? 

    Saturday, September 15, 2007 5:07 PM
  • User989702501 posted

    Well, I have posters saying that it works for them. so? you have to be more specific. what did you type in? any error msgs? did you try loaduserprofile setting ? 

    Sunday, September 16, 2007 11:53 PM
  • User-1259030835 posted
    I too am getting the same error but can't the find the resolution to it. Have Windows Vista Home Premium edition installed.
    Wednesday, March 12, 2008 2:48 AM
  • User989702501 posted

    I noticed, you dig out a few old thread and ask the same thing... so check the other thread reply, stick there and create your own thread. many posters have fix the error via the knowledge base article.

    Wednesday, March 12, 2008 11:40 PM