locked
Is VS 2012, the prerequisite for using "Expression Blend Preview for silverlight 5" ? RRS feed

  • Question

  • Hi,

    I have seen similar type of questions in other links as well, but have not seen any specific answer from Microsoft support.

    We are using VS 2010 for our development and we want to migrate our current silverligt 4.0 project to Silverlight 5.0. Can you please confirm, whether it is possible to use "Expression Blend Preview for silverlight 5" with VS2010?

    Thanks

    Wednesday, December 18, 2013 10:22 AM

Answers

  • Hello,

    Expression Blend Preview for silverlight 5 expired, According to the announcement in the following link, it's suggested to use Blend for Visual Studio2012 which now fully supports Silverlight 5 when Update 2 is installed.

    http://www.microsoft.com/expression/eng/

    Best regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    • Marked as answer by Yanping Wang Wednesday, December 25, 2013 6:26 AM
    Thursday, December 19, 2013 3:05 AM