locked
Mismatch in API and Adcenter Site data for KW Performance Report RRS feed

  • Question

  • We have observed an issue in the Reporting in LIVE environment where in the data we get from the API  (Keyword Performance Report with customized option) for given account and day. is different from the data we see on the adcenter site. I am not sure if the data returned by the API is incorrect or the data displayed on adcenter site is incorrect. The difference is in the range of 2-4 %.

    Is it a known issue at Adcentre?

     

    Friday, September 8, 2006 2:10 PM

Answers

  • Hello,

    Would you please specify the following?

    • Are you using the Production site for both the UI (website) and API?
    • What dates are you requesting the Keyword Performance Report for?
    • If possible, would you please post a non-proprietary code sample where the Report Request is being created?

    Thanks,

    Jason - MSFT

    Monday, September 11, 2006 10:26 PM

All replies

  • Hello,

    Would you please specify the following?

    • Are you using the Production site for both the UI (website) and API?
    • What dates are you requesting the Keyword Performance Report for?
    • If possible, would you please post a non-proprietary code sample where the Report Request is being created?

    Thanks,

    Jason - MSFT

    Monday, September 11, 2006 10:26 PM
  • This problem is not visible for past 1-2 weeks and seems had been taken care of.

    Thanks for the response.

    Monday, September 25, 2006 10:01 AM