none
,NET CAN NOT BE INSTALED ON WIN 7 RRS feed

All replies

  • Hi friend,

    Welcome to MSDN forum.

    Which version of .NET Framework did you want to install on win7?

    On Windows 7 systems, the .NET Framework requires Windows 7 SP1. If you are on Windows 7 and have not yet installed Service Pack 1, you will need to do so before installing the .NET Framework.

    .NET Framework 4/4.5/4.5.1/4.5.2/4.6/4.6.1/4.6.2 could be installed on windows 7 SP1.

    Please refer to here: https://msdn.microsoft.com/en-us/library/8z6watww(v=vs.110).aspx

    To enable .NET Framework 3.5 on win7, you could have a try with the following steps:

    1. Click Start -> Control Panel.
    2. Click Programs.
    3. Click Turn Windows features on or off.
    4. Click the checkbox next to Microsoft .NET Framework 3.5.
    5. You will see the checkbox become filled.
    6. Click OK.
    7. Wait for Windows to complete the operation.

    Best regards,

    Joyce


    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, October 28, 2016 7:29 AM