none
Unable to install or run the application.The application requires that assembly office version 12.0.0.0 be installed in the global assembly cache first. RRS feed

  • Question

  • Unable to install  or run the application.The application requires that assembly office version 12.0.0.0 be installed in the global assembly cache first.
    Tuesday, October 11, 2011 3:46 PM

All replies

  • Yes, and under what circumstances do you see this message?

    Which version of VSTO and which version of Office are installed on the machine?


    Cindy Meister, VSTO/Word MVP
    • Proposed as answer by Bruce Song Monday, October 24, 2011 12:27 PM
    Tuesday, October 11, 2011 4:47 PM
    Moderator