none
WES7: Add Legacy Hardware - missing file RRS feed

  • Question

  • Hi,

    Could someone please tell me how to detect which file is missing when trying to add legacy hardware on a custom built (no template used) Windows Embedded Standard 7 machine.

    I have tried to install different legacy drivers but all came out with the same error:

    "The following hardware was not installed: xxxx

    An error occurred during the installation of the device

    Cannot find the file specified."

    I have tried the same on a Windows Embedded Standard 7 machine where the image was installed using the Application Compatibility template and then removing some features to fit the 4 GB disk. This time the legacy driver was installed correct.

    It seems that I might be missing some driver package in the custom built WES7 image.

    BR,

    Morten

    Tuesday, March 31, 2015 10:54 AM

All replies

  • You only need to post in one location.

    Sean Liming - Book Author: Starter Guide SIM (WEI), Pro Guide to WE8S & WES 7, Pro Guide to POS for .NET - www.annabooks.com / www.seanliming.com

    Tuesday, March 31, 2015 5:04 PM
    Moderator
  • Sorry for the disturbance, I am new on this forum and it seemed as if I hadn't posted it already.

    BR

    Morten Lundgreen

    Wednesday, April 1, 2015 6:47 AM
  • This post is a duplicate, first answers can be found here.
    • Proposed as answer by Willi K Wednesday, April 1, 2015 7:12 AM
    Wednesday, April 1, 2015 7:12 AM