none
iis express worker process has stopped working RRS feed

  • Question

  • I'm using visual studio 2015, iis express 10.0, windows 10.

    my project is ASP.NET MVC.

    I'calling a function using ajax. this function is from an unmanaged dll. It works only the first time and the second time I received "iis express worker process has stopped working".

    Thanks for your help.

    Juval

    Monday, September 2, 2019 9:04 AM

All replies

  • Hi Jtaptso,

    Thank you for posting here.

    Please try to enable "Enable Just My code" in Debug/Options/General, then re-debug your project.

    BTW, since our forum is discussing about Test Tools in VS IDE, we recommend you could move to IIS forum, where you could get dedicated support about IIS issues.

    Best Regards,

    Dylan


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    Monday, September 2, 2019 10:10 AM
  • I thank you Dylan for your response. "Enable Just My code" is already enabled.

    Thank you for your recommandation. I moved the issue to IIS forum.

    Best Regards

    Monday, September 2, 2019 10:21 AM
  • Hi Jtaptso,

    Thank you for understanding.

    If you have any issues about test tools in the future, please feel free to contact us, we will try our best to provide a solution.

    Have a nice day,

    Best Regards,

    Dylan


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    Tuesday, September 3, 2019 8:33 AM