none
html page Properties title fails to stay applied. RRS feed

  • Question

  • When I create a new html  page, right click it and give it a title, the title does not stay applied. After I open the file to edit it, the tille goes back to Untilted 1. Even if I go to the live site in publishing and change the page title, the title fails to stay applied.

    I have rebuilt the metadata for this site to no avail. Have created many pages for this site w/o issue to this point so somthing has changed.

    I am using ExWeb 3, SP1.

    The page in question is at:

    http://scartsupply.com/asacredspace/debbie_bio.html

    Thanks...Richard

    Wednesday, July 28, 2010 11:27 PM

Answers

All replies

  • Go here: http://www.95isalive.com/fixes/ew3.htm and download FP Cleaner for EW 3
    Download links are at the bottom of the page.
    Run the functions that clear:
    The Hidden Temporary files.
    The Hidden Cache (*.web) files.

    See if it helps.


    Expression Web MVP
    Wednesday, July 28, 2010 11:57 PM
  • Thanks Steve, I'll keep trying the link you have pointed me at. The site must be down for maint. Its unresponsive at this time.

    Thursday, July 29, 2010 4:51 PM
  • Yes it is down, power issues at the server site.
    Expression Web MVP
    Thursday, July 29, 2010 5:08 PM
  • Hi Steve, I still can't get this link to work. Is it still a valid site? Google finds it but there is nothing on the other end.
    Thursday, July 29, 2010 10:26 PM
  • I can't get to it either - appears it is still down, for the reason stated above.

     

     


    Andrew M


    http://www.murraywebs.com

    "Nothing spoils numbers faster than a lot of arithmetic"
    -- Peppermint Patty (Peanuts, Charles M. Schulz)
    Thursday, July 29, 2010 10:30 PM
  • Yes it is still valid, and yes it is still down.
    Sort of out of my hands at the moment.

    fwiw, I have some unhappy site owners, the entire server farm is down, not just my site.

    email me at:   sceaston    at   mindspring   dot   com    and I will send you a copy


    Expression Web MVP
    Thursday, July 29, 2010 11:12 PM
  • Ran FP Cleaner and it made no difference. The issue is not a publishing issue it appears.

    If the page is given a title by right clicking properties and then opened & closed by EW, the title dissapears.

    In desperation, I titled it by changing the title in the code. No problem there.

    Any other guidance on this would be appreciated.

    Friday, July 30, 2010 9:26 PM
  • I can't reproduce your problem (and no one else has reported being able to do so).

    If I copy the HTML from your homepage and create a new page in EW with it, and right-click and change the title, that title change stays put, saving, closing and reopening.

    I'm going to ask a very basic question:  Are you looking in Code View in the <title> tag to see the change?  The page's file name isn't supposed to change, just the page title that shows in the browser window.

    Friday, July 30, 2010 9:47 PM
  • If I look in Code View, I do not see the title change.

    If I create a new untiled html file, rt click it to open properties and name it foo, then close it, and right click properties again, the title is foo.

    If I then open it and view it in Code View, the <title> tag is Untitled 1.

    If I close it, rt click properties, it is titled Untitled  1. It has lost the title foo.

     

    If I change its <title> tag within Code View, it sticks.

     

    Basic but used to be able to title a file from within it property page.

    Tuesday, August 3, 2010 7:58 PM
  • I simply can't reproduce your problem.

    Tuesday, August 3, 2010 10:39 PM
  • I will reload EW3 and see if this issue goes away.

     

    Thanks for your help Kathy.

     

    Wednesday, August 4, 2010 7:10 PM