locked
SQL Server SSMA RRS feed

  • Question

  • Hello,
    I’m using your SSMA for Access software or MS SQL Server Migration Assistant for Access to convert an MS Access 2010 database into a SQL Server 2008 database.  The database is a split one.  So, I’m only concerned about the tables.mdb file being converted.  I have created an ODBC connection (DSN=Link1) to connect the SQL Server to the MS Access 2010 frontend.mdb file (contains forms, queries, reports, etc).  All was successfully created.
    My question is regarding making certain “Project Settings” before performing the migration.   When I have done previous conversions using SSMA for Access, I have left the “Project Settings” set to their default values.   I noticed that if I have a table in the MS Access database called ‘tblABC’, then once I do the conversion the table in SQL Server is ‘dbo.tblABC’ (which is just fine).    However, when I go to my MS Access frontend.mdb , the same table is called ‘dbo_tblABC’ via the DNS in MS Access Linked Table Manager.
    Question:  How can I set the “Project Settings” (before I perform the migration using SSMA) so that in Access there will be no table linked to SQL Server now called ‘dbo_tblABC’, but will still have its original name as in MS Access ‘tblABC’ while still being a linked table to SQL Server?
    

    Friday, May 2, 2014 8:22 PM

Answers

  • Alberto,

    Please add your comment on below thread ,its directly under radar of MS folks. Hope this gets issue solved

    Similar Forum Thread


    Please mark this reply as the answer or vote as helpful, as appropriate, to make it useful for other readers


    My TechNet Wiki Articles

    Friday, May 2, 2014 10:00 PM
  • Hi,

    Alberto this is bug and needs to be informed will inform on product support .Can you try to merge 2-3 times( sorry this is workaround i figured) hope fully you will succeed.


    Please mark this reply as the answer or vote as helpful, as appropriate, to make it useful for other readers


    My TechNet Wiki Articles

    Friday, May 2, 2014 9:00 PM

All replies