none
Can't deploy from Windows to Lumia 650

    Question

  • I've been working on a windows app for a number of days and I have been able to deploy it fine to the attached device on USB.
    Today, probably after a Windows update, I'm no longer able to deploy and I get the following error:

     - DEP0001 : Unexpected Error: -1988945906

    Do you have any clue on what could cause this and / or any workaround on how to keep on deploying my app.

    Thanks,

    Pascal

    • Moved by IoTGirl Saturday, September 03, 2016 3:22 AM Not SmartDevice Development
    Friday, September 02, 2016 5:00 PM

Answers

  • I found the answer in this post: https://social.msdn.microsoft.com/Forums/en-US/ca1c5b1f-525a-4ef8-bf57-065a6237f5b7/cant-deploy-app-to-my-lumia-550?forum=wpdevelop

    Executing the “net start IpOverUsbSvc” as admin did the trick.

    Saturday, September 03, 2016 4:42 AM

All replies

  • I found the answer in this post: https://social.msdn.microsoft.com/Forums/en-US/ca1c5b1f-525a-4ef8-bf57-065a6237f5b7/cant-deploy-app-to-my-lumia-550?forum=wpdevelop

    Executing the “net start IpOverUsbSvc” as admin did the trick.

    Saturday, September 03, 2016 4:42 AM
  • Hi Pascal Rapicault,

    Glad to know that you have resolved this issue, and thanks for sharing your solution here. Would you please mark your reply as the answer? So it would be helpful for other members who meet the same issue as yours.

    Have a nice day.

    Sincerely,

    Oscar



    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place. Click HERE to participate the survey.

    Tuesday, September 06, 2016 1:26 AM
    Moderator