locked
CRC error with Windows 8 64-bit ISO download

    Question

  • For the past two days I've tried downloading the English Windows 8 64-bit ISO from http://windows.microsoft.com/en-US/windows-8/iso/ about ten times.  I got errors during the install four times before I thought to verify the CRC.  It turns out that the file is corrupt.  Is it just me?  I've downloaded over and over and I get the same CRC (6a97f1496070d1024190f49bb78838d0), but it's not the one stated on the download page (d76ad96773615e8c504f63564af749469cfccd57).  Is it somehow my connection, or did something happen to the hosted file?

    -- Arian T. Kulp | Visual C# MVP | http://www.ariankulp.com Please remember to mark as helpful, or mark as answer if this helps you!

    Thursday, August 02, 2012 5:27 PM

Answers

  • I had this problem once when I initially downloaded the CP and it turned out to be a incomplete download somehow, re-downloading it fixed it for me, try downloading on another connection/pc to see if the problem persists, the links seems to be fine otherwise alot more people would be complaining.

    Zubair Ahmed | @zubairdotnet | zubairahmed.net | MetroRssReader.codeplex.com | facebook.com/zubair.ahmed.public

    • Proposed as answer by Zubair Thursday, August 02, 2012 5:40 PM
    • Marked as answer by Arian Kulp Friday, August 03, 2012 5:35 PM
    Thursday, August 02, 2012 5:40 PM

All replies

  • I had this problem once when I initially downloaded the CP and it turned out to be a incomplete download somehow, re-downloading it fixed it for me, try downloading on another connection/pc to see if the problem persists, the links seems to be fine otherwise alot more people would be complaining.

    Zubair Ahmed | @zubairdotnet | zubairahmed.net | MetroRssReader.codeplex.com | facebook.com/zubair.ahmed.public

    • Proposed as answer by Zubair Thursday, August 02, 2012 5:40 PM
    • Marked as answer by Arian Kulp Friday, August 03, 2012 5:35 PM
    Thursday, August 02, 2012 5:40 PM
  • It's really weird.  I tried so many times, so it wasn't just a one-off error.  I tried it again on a different system though and it worked fine.  Weird how one computer kept messing it up.

    -- Arian T. Kulp | Visual C# MVP | http://www.ariankulp.com Please remember to mark as helpful, or mark as answer if this helps you!

    Friday, August 03, 2012 5:36 PM
  • Glad it worked, thanks for marking as answer

    Zubair Ahmed | @zubairdotnet | zubairahmed.net | MetroRssReader.codeplex.com | facebook.com/zubair.ahmed.public

    Friday, August 03, 2012 7:51 PM
  • What web browser did you initially download with?
    Wednesday, August 08, 2012 8:54 PM
  • Both Chrome and IE.  Switching computers made the difference.

    -- Arian T. Kulp | Visual C# MVP | http://www.ariankulp.com Please remember to mark as helpful, or mark as answer if this helps you!

    Wednesday, August 08, 2012 10:01 PM