locked
(Line 3 pos 2): Only one top-level element allowed) In XML file RRS feed

  • Question

  • User1519491196 posted

    I'm assuming I'm getting this error through something in these lines 

    <?xml version="1.0" encoding="utf-8"?>
    <script src="//archive.org/includes/analytics.js?v=cf34f82" type="text/javascript"></script>
    <script type="text/javascript">window.addEventListener('DOMContentLoaded',function(){var v=archive_analytics.values;v.service='wb';v.server_name='wwwb-app100.us.archive.org';v.server_ms=513;archive_analytics.send_pageview({});});</script><script type="text/javascript" src="/_static/js/ait-client-rewrite.js" charset="utf-8"></script>
    <script type="text/javascript">
    WB_wombat_Init("https://web.archive.org/web/", "20160816094342", "forum.cheatengine.org:80");
    </script>
    <script type="text/javascript" src="/_static/js/wbhack.js" charset="utf-8"></script>
    <script type="text/javascript">
    __wbhack.init('https://web.archive.org/web');
    </script>
    <link rel="stylesheet" type="text/css" href="/_static/css/banner-styles.css" />
    <link rel="stylesheet" type="text/css" href="/_static/css/iconochive.css" />
    <!-- End Wayback Rewrite JS Include -->
    <!-- BEGIN WAYBACK TOOLBAR INSERT -->
    <script type="text/javascript" src="/_static/js/timestamp.js" charset="utf-8"></script>
    <script type="text/javascript" src="/_static/js/graph-calc.js" charset="utf-8"></script>
    <script type="text/javascript" src="/_static/js/auto-complete.js" charset="utf-8"></script>
    <script type="text/javascript" src="/_static/js/toolbar.js" charset="utf-8"></script>
    <style type="text/css">

    I tried figuring out fi I was missing a / or if there was a repeat of a specific line that caused the complaint. Can anyone assist? 

    Sunday, October 27, 2019 3:50 PM

Answers

  • User475983607 posted

    It seems you expect an XML response but the actual response is HTML.  Can you explain what you are trying to do?

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Sunday, October 27, 2019 4:08 PM

All replies

  • User475983607 posted

    It seems you expect an XML response but the actual response is HTML.  Can you explain what you are trying to do?

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Sunday, October 27, 2019 4:08 PM
  • User1519491196 posted

    Cancel that, I figured it out. Thank you for posting. 

    Monday, October 28, 2019 5:53 AM