none
Visual studio 2008, WEC7 kdump RRS feed

  • Question

  • Hi, I have problem with attaching to kdump file.

    Here http://channel9.msdn.com/Blogs/mikehall/Using-CEDebugX-with-Windows-Embedded-CE-60-SP1 I saw that after opening *.kdmp file in Visual Studio it's possible to choose "Target"->"Attack Device". But in my Visual Studio 2008 when I open that file "Target" disappears.

    I have thried kdump file generated offline  and also online with connection using PlatformBuilder and Debug menu, "Save Dump As". Both files causes disappearing "Target" menu.

    Saturday, May 17, 2014 10:47 AM

All replies

  • After opening the kdmp file as a solution in Visual Studio,Did you selected Download and Transport as none in Target Connectivity Options Dialog? Also you need to select the Kernel Debugger option as "Dump File Reader" in the same dialog.

    Please mark it as answer or vote as helpful if my reply helps.

    Regards,

    Prabu[eMVP]

    http://prabukumar.wordpress.com

    Saturday, May 17, 2014 12:19 PM
  • that is the problem,  "Target Connectivity Options" is inside Target menu.


    Here it is:

    But when I open kdump file its gone:



    Monday, May 19, 2014 10:51 AM