none
Intel 7260 Combo Wireless Bluetooth problems RRS feed

  • Question

  • Hi,

    i an Image Wes7 ( Full Package ) and 3g plus wifi bth module.

    The devices are installed correctly but i don't see the bluetooth icon  into system tray and bth does not work ( see the image )

    Any idea ?

    i noted into msconfig , startup application the command : rundll32 "c:\intel\.......\bthxxxx.exe ",TrayApp and I tried to run from command line the same syntax but,

    the command return an error "Application not found ". I Tried to run the btxxxxx.exe without TrayApp parameter  but the icon does not showed ! 

    Tuesday, May 30, 2017 10:59 AM

All replies

  • Maybe MUI ressources are missing (Italian Language Support). This may happen if you have added updates or new components to runtime. Extract the corresponding package from your distribution share and use DISM on the target to add the language (again).
    Saturday, June 3, 2017 9:56 AM
  • Tanks, but

    the MUI Language are all installed.

    I tried another WES7 Image ( 64bit version ) and the "add /device" option menu and bluetooth works very well.

    Now i don't know if there are the difference into installed package on wes 32bit version (because i don't found the answer files .....

    I think there are the package not insteed but : whitch are ?

     

    Monday, June 5, 2017 12:05 PM