locked
Unable to send e-mail from workflow RRS feed

  • Question

  • i am trying to create a leave management application, i have made workflow of approve/reject of leave, i have set action of sendin mail..i have configured message setting in Central  admin-->operations and SMTP in iis..but the mails are not fired when i am starting workflow...

    • Moved by Mike Walsh FIN Wednesday, March 31, 2010 1:38 PM workflow questions go to the workflow forum (From:SharePoint - Setup, Upgrade, Administration and Operation (pre-SharePoint 2010))
    Wednesday, March 31, 2010 1:10 PM

Answers

  • Hi

    Check your Outgoing email settings and also check Email "TO" field .

     

    -Hardesh

    • Marked as answer by Seven M Friday, April 9, 2010 7:02 AM
    Wednesday, March 31, 2010 5:25 PM
  • Hi,

    Please check that whether it is showing any error message in the workflow history? Generally it shows message like "The email message cannot be sent as the outgoing mail settings are not configured properly"(something like that). Also check the mail address and the Assigned To column in the task list where the task is assigned. If "Assigned To" column is blank then it means it is not able to find the user.

    Regards

    Ginni

    • Marked as answer by Seven M Friday, April 9, 2010 7:02 AM
    Thursday, April 1, 2010 3:46 PM

All replies

  • Hi

    Check your Outgoing email settings and also check Email "TO" field .

     

    -Hardesh

    • Marked as answer by Seven M Friday, April 9, 2010 7:02 AM
    Wednesday, March 31, 2010 5:25 PM
  • Hi,

    Please check that whether it is showing any error message in the workflow history? Generally it shows message like "The email message cannot be sent as the outgoing mail settings are not configured properly"(something like that). Also check the mail address and the Assigned To column in the task list where the task is assigned. If "Assigned To" column is blank then it means it is not able to find the user.

    Regards

    Ginni

    • Marked as answer by Seven M Friday, April 9, 2010 7:02 AM
    Thursday, April 1, 2010 3:46 PM