locked
Missing Owner Schema RRS feed

  • Question

  • I am trying to set up a migration project from Oracle 10g (10.2.0.5) to SQL Server 2012.

    I can connect to the Oracle database fine with several users, however I am always missing a single schema from the schema list in object explorer (even if I connect as that schema's owner, which has the DBA role).

    Does anyone have any ideas as to why this could be happening? I can literally see every single other schema, except this one.

    Wednesday, September 2, 2015 11:03 AM

All replies

  • Its long before I did migration using SSMS so I really have no insight into what you are asking but did you tried connecting with SYSDBA ?

    Please mark this reply as answer if it solved your issue or vote as helpful if it helped so that other forum members can benefit from it

    My Technet Wiki Article

    MVP


    Wednesday, September 2, 2015 12:23 PM
  • Yes. I logged in as sys and system and neither of them listed the schema. This is especially strange, since those are super users with essentially unlimited access. All the other schemas on the same server instance show up.

    Friday, September 18, 2015 1:34 PM