none
Custom Dictionary doesn't appear to be working RRS feed

  • Question

  • MSP 2007

    I'm trying to create a task that uses the acronym HSI.  Project keeps autocorrecting it to HIS.  I've added HSI and hsi to the custom dictionary and I've unchecked the "Suggest from main dictionary only" checkbox.  It's still autocorrecting this word.  Can anyone offer any guidance?

    Friday, January 21, 2011 10:46 PM

Answers

  • You can add an exception in the autocorrect options:

    Setttings > Options > Proofing > Autocorrect Options > Add

    Or switch of automatic correction

    Setttings > Options > Proofing > Autocorrect Options > Replace text as you type

    Hope this helps.


    Regards, J
    • Marked as answer by Kevin Slane Tuesday, January 25, 2011 2:34 PM
    Tuesday, January 25, 2011 1:54 PM

All replies

  • I also have it set to ignore words in uppercase, but it's still correcting HSI.
    Friday, January 21, 2011 10:48 PM
  • You can add an exception in the autocorrect options:

    Setttings > Options > Proofing > Autocorrect Options > Add

    Or switch of automatic correction

    Setttings > Options > Proofing > Autocorrect Options > Replace text as you type

    Hope this helps.


    Regards, J
    • Marked as answer by Kevin Slane Tuesday, January 25, 2011 2:34 PM
    Tuesday, January 25, 2011 1:54 PM
  • Thanks Jeroen.  Is that in 2010?  I found the settings in 2007 by going to Tools > AutoCorrect Options.  I didn't want to switch off autocorrect, so I just found the entry I wanted to get rid of and deleted it.  That seems to have solved my problem.

    Kevin

    Tuesday, January 25, 2011 2:33 PM