CDBOOT: Cannot boot from CD - Code: 5


All replies

  • The following is for Windows 7, it may also help with Windows 8.


    Code 5 Error - Can't Boot From DVD

    Some people have reported that starting the Windows 7 (in your case Windows 8) install while Windows XP/Vista(7) is running can help with this error. Updating your BIOS can also sometimes help - note that updating your BIOS can be a bit risky.

    Here is a workaround that can also help:

    Monday, October 17, 2011 3:36 AM
  • Thanks, but I already have BIOS updated, so is not the BIOS.

    and using VISTA boot is not a good idea (is only a TEMP FIX).

    It should be fixed in Windows 8 DVD properly before final version is released.

    Monday, October 17, 2011 5:49 AM
  • Ah, seems to be a defect of MSI and ASRock BIOSes for years. Try these steps or better this procedure.

    Still I recommend you boot from a UFD (flash drive).


    If you still have to install from a CD don't boot from it, try this:

    1. Boot from a hard drive
    2. Press F8 on startup
    3. Select Safe Mode with command prompt
    4. Switch to your CD; type fsutil fsinfo drives to list your drives, or use diskpart list volume to list your logical drives
    5. When focused on your CD, type setup
    6. Press Enter

    Hope this helps.

    Well this is the world we live in And these are the hands we're given...
    • Proposed as answer by melion Friday, December 16, 2011 7:44 AM
    Monday, October 17, 2011 8:06 AM
  • mmmm... how are you sure that is a BIOS error ? if this don't fail with others Windows versions.

    for me this looks like a trouble only with Windows 8 DVD boot sector.

    what will happens if somebody later buy a Windows 8 DVD box and wants o install it on a clean system ? and will not be possible...

    this is a serious issue I think.

    Monday, October 17, 2011 8:36 AM
  • I've had the Code 5 error with 2 computers whilst attempting to boot from Windows 7 DVD's. What I discovered was it is directly related to having a particular Intel Chipset. I -think- it was the Intel 865PE chipset ICH5. What you could try doing is booting from a Vista DVD/USB and selecting the Repair option, then use the cmd prompt to navigate into the Windows 8 WDP DVD and run the setup from there, i.e.; D:\sources\setup.exe


    Hope this is somewhat useful. Keep in mind, this is an issue caused by Intel, not Microsoft Windows as such.

    EDIT: Sorry Hadron, I didn't see you'd gotten this one sorted. :)
    • Edited by MarcHilton Monday, October 17, 2011 9:32 AM
    Monday, October 17, 2011 9:28 AM
  • mmmm... how are you sure that is a BIOS error ? if this don't fail with others Windows versions.

    Historically only... I just know people have had this problem back in Vista days on their MSI and ASRock boards. That doesn't mean I am correct here. The only thing I wanted to state is that it doesn't seem to be a particular Windows 8 setup problem.

    So, nope in no way would I state that I got it sorted. I just ASSUME that posted above could help here. No more no less.

    Well this is the world we live in And these are the hands we're given...
    Monday, October 17, 2011 9:51 AM
  • well if about a Intel chipset issue it make sense.

    but I don't have Intel Chipset, so the issues for me is something in the boot sector of Windows 8 DVD.

    Tuesday, October 18, 2011 12:51 AM
  • Actually I've had problems with booting into UFD which I've never faced before. I even used bootsect /nt60 X: (where x: is my flash drive), which I've never used before, still no go. Just to state that I've faced another strange problem installing Windows Developer Preview myself.
    Well this is the world we live in And these are the hands we're given...
    Tuesday, October 18, 2011 6:32 AM


    It's possible that the .ISO file you downloaded didn't download properly or became corrupted. Have you tried downloading a second copy of the .ISO and burning a new disk for the version of Windows Developer Preview that you want to install?


    If not, try visiting the link below to download a new copy of the .ISO file, and then try using that file to burn a new disk to see if you receive the same error.

    Monday, October 24, 2011 8:03 PM
  • Hello.

    ISO image is not corrupted, I verified CRC32, MD5 & SHA1 hashes  after download and all is ok ;)

    also DVD where was recorded, and is all ok.

    I think the boot sector that Microsoft is using for Windows 8 (Developer Preview) is corrupted.

    Wednesday, October 26, 2011 9:24 PM


    Please visit this link to provide feedback regarding this problem. If you don't already have a Microsoft Connect profile, you will be prompted to create one. Once your profile has been created, return to the link location (or reload the link from this thread) and click Feedback in the left column.


    Then click the "Submit Feedback" button to submit the information related to the problem you are encountering.

    Saturday, October 29, 2011 2:31 AM
    • Edited by MELERIX Sunday, October 30, 2011 4:53 AM
    Sunday, October 30, 2011 4:52 AM


    Thank you for submitting your feedback!  Microsoft will not be providing status updates of the bugs you have submitted, but may contact you directly if additional information is needed.

    Monday, October 31, 2011 8:14 PM
  • ISO image is not corrupted

    In my case it turned out to be (apparently) that I had a bad DVD.   E.g. like you I had a good (verified) download but, at least in my case, the burn was bad.   How are we supposed to validate the burn?  In fact, in my case I was getting further than you and just seeing other signs of a bad install later in the boot.



    Sunday, November 20, 2011 5:26 PM
  • Hey Robert,


    If you are using the built in Windows Disc Image Burner of Windows 7 to burn the .ISO file, you could check the "Verify disc after burning" option to have the burnt disc checked against the .ISO that was used to create it.

    Monday, November 21, 2011 9:29 PM