none
Release Mode Issue RRS feed

  • Question

  • I create .net winform application and build it.EXE is running under Debug folder is fine,but I change the mode to release(out put folder) bin\release then rebuild the solution .  then exe not working ....

    Description : Stopped Working

    Problem Event Name:CLR20r3  etc


    • Edited by Saju K Sebastian Thursday, April 21, 2011 11:23 AM group
    • Moved by edhickey Thursday, April 21, 2011 2:41 PM (From:.NET 3.0/3.5 Windows Workflow Foundation)
    • Moved by Helen Zhou Monday, April 25, 2011 7:45 AM (From:Windows Forms General)
    Thursday, April 21, 2011 10:12 AM

Answers

  • Check if the crashing is computer-specific. Sorry, cannot help you much when there is no call stack information.

    The following is signature, not part of post
    Please mark the post answered your question as the answer, and mark other helpful posts as helpful, so they will appear differently to other users who are visiting your thread for the same problem.
    Visual C++ MVP
    • Marked as answer by Paul Zhou Friday, April 29, 2011 3:11 AM
    Tuesday, April 26, 2011 1:43 PM

All replies

  • Afftach a debugger (Visual Studio or windbg, etc) at the time of crash then post the top few frames of the call stack here (use !dumpstack command or the call stack window in Visual Studio). The !PrintException command is also helpful to find out what kind of error it is.



    The following is signature, not part of post
    Please mark the post answered your question as the answer, and mark other helpful posts as helpful, so they will appear differently to other users who are visiting your thread for the same problem.
    Visual C++ MVP
    Thursday, April 21, 2011 10:11 PM
  • Hi Saju,

    The question is not UI relevant, I'm moving it to  Common Language Runtime to make it get better help since the issue is related to CLR.

    Sincerely,


    Helen Zhou [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Monday, April 25, 2011 7:45 AM
  • i notice that firing  the below line

    Application.SetCompatibleTextRenderingDefault(false);

    error is occuring.I command this line working fine.

    Tuesday, April 26, 2011 11:14 AM
  • Check if the crashing is computer-specific. Sorry, cannot help you much when there is no call stack information.

    The following is signature, not part of post
    Please mark the post answered your question as the answer, and mark other helpful posts as helpful, so they will appear differently to other users who are visiting your thread for the same problem.
    Visual C++ MVP
    • Marked as answer by Paul Zhou Friday, April 29, 2011 3:11 AM
    Tuesday, April 26, 2011 1:43 PM