locked
Google Analytics in Froyo RRS feed

  • Question

  • User25062 posted

    Hi

    I'm developing an app for Android with minimum target 2.2 (API 8). Now i need to add Google Analytics to the project, so I have added the "Google Play Services (Froyo)"-component. But I can't find any Google Analytics support in it, only in the "Google Play Services"-component I can find it, but it only support devices higher then Android 4.0 (API 14)

    What to do, how to I get Android Analytics in my project?

    Monday, February 16, 2015 10:24 AM

Answers

  • User209 posted

    API 8? Really? Convince yourself that API 10 should be your new minimum by looking at the pie chart here: https://developer.android.com/about/dashboards/index.html

    Is 0.4% worth it?

    • Marked as answer by Anonymous Thursday, June 3, 2021 12:00 AM
    Monday, February 16, 2015 5:24 PM

All replies

  • User209 posted

    API 8? Really? Convince yourself that API 10 should be your new minimum by looking at the pie chart here: https://developer.android.com/about/dashboards/index.html

    Is 0.4% worth it?

    • Marked as answer by Anonymous Thursday, June 3, 2021 12:00 AM
    Monday, February 16, 2015 5:24 PM
  • User25062 posted

    It's an old app, but you are right, updating to API 10 is a good idea :)

    Tuesday, February 17, 2015 6:50 AM