locked
VS 2010 Install Hangs RRS feed

  • Question

  • Posting this question here in case RC forum is not the correct spot.

    I'm having a problem whereby installation of VS 2010 Ultimate hangs (same happens with other versions). I tried turning off Windows Search service as was suggested in a previous post and it still didn't work. I also tried restoring to a point before I started to the install. When I ran the install, it installed the prereqs fine but hangs on the VS 2010 installation step.

    OS is Windows 7. Anyone else have any way around this?

    Dianne

    Monday, June 21, 2010 10:51 PM

Answers

  • Hi Dianne,

    Disable your AntiVirus. See if that works.


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Best regards,
    Ferry Meidianto | My Blog
    • Marked as answer by YiChun Chen Wednesday, June 30, 2010 5:30 AM
    Tuesday, June 22, 2010 7:11 AM
  • Hi Dianne,

    Thank you for your post.

    Could you please try the following steps to install VS2010?

    - Check whether you install VS2010 with the Administrator account
    - Temporarily turn off AntiVirus software (as Ferry mentioned)
    - Install VS2010 from the HDD of your local computer

    If the problem still exists, could you please follow the following steps to collect the log files for further troubleshooting?

    - Try to clean your "%temp%" folder (Start Menu >> Run >> Type "%temp%")
    - Install VS2010
      (The installer must be run with administrator privileges - Right-click the installer >> "Run as Administrator")
    - Collect the logs from "%temp%" folder
       Collect tool: http://www.microsoft.com/downloads/details.aspx?FamilyID=e0da314f-6216-4a18-bc6b-7d29cf83af20&displaylang=en
    - Send vslogs.cab file to me (v-yicche@microsoft.com)
      Note: Please attach the link of this post in the mail.

    Hope this helps! If you have any concern, please feel free to let me know.

    Best regards,
    Yichun Chen
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    • Marked as answer by YiChun Chen Wednesday, June 30, 2010 5:30 AM
    Wednesday, June 23, 2010 11:38 AM

All replies

  • Hi Dianne,

    Disable your AntiVirus. See if that works.


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Best regards,
    Ferry Meidianto | My Blog
    • Marked as answer by YiChun Chen Wednesday, June 30, 2010 5:30 AM
    Tuesday, June 22, 2010 7:11 AM
  • Hi Dianne,

    Thank you for your post.

    Could you please try the following steps to install VS2010?

    - Check whether you install VS2010 with the Administrator account
    - Temporarily turn off AntiVirus software (as Ferry mentioned)
    - Install VS2010 from the HDD of your local computer

    If the problem still exists, could you please follow the following steps to collect the log files for further troubleshooting?

    - Try to clean your "%temp%" folder (Start Menu >> Run >> Type "%temp%")
    - Install VS2010
      (The installer must be run with administrator privileges - Right-click the installer >> "Run as Administrator")
    - Collect the logs from "%temp%" folder
       Collect tool: http://www.microsoft.com/downloads/details.aspx?FamilyID=e0da314f-6216-4a18-bc6b-7d29cf83af20&displaylang=en
    - Send vslogs.cab file to me (v-yicche@microsoft.com)
      Note: Please attach the link of this post in the mail.

    Hope this helps! If you have any concern, please feel free to let me know.

    Best regards,
    Yichun Chen
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    • Marked as answer by YiChun Chen Wednesday, June 30, 2010 5:30 AM
    Wednesday, June 23, 2010 11:38 AM