locked
blend 3 + sketch flow trial: Fatal error during install RRS feed

  • Question

  • 12:01:20 AM Sunday, January 17, 2010: An error occurred installing the Blend_en.msi package. Error: There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor.  .
    12:06:30 AM Sunday, January 17, 2010: Error: Config_Products_Install: Installation of Product Microsoft Expression Blend 3 + SketchFlow (failed): Fatal error during installation. Stack:    at Microsoft.WindowsInstaller.Installer.InstallProduct(String packagePath, String commandLine)    at XSetup.MsiPackage.ConfigureNewInstall(Product product)    at XSetup.Product.ConfigureNewProduct()
    12:06:30 AM Sunday, January 17, 2010: Info: Config_Products_InstallNew: End installation of new product: Microsoft Expression Blend 3 + SketchFlow
    12:06:30 AM Sunday, January 17, 2010: Info: Expecting to find local release notes at 'http://go.microsoft.com/fwlink/?LinkId=153315'.
    Sunday, January 17, 2010 5:45 AM

All replies

  • Thank you for reporting the issue.

    We would like you to give us some more information:

    1.       Could you please send us the detailed log file when you try to install Expression Encoder 3. You could follow the following steps to send us the log:

    Could you try and run setup.exe from the command prompt (as an administrator if on Vista)
    >setup.exe -l*V so that the log that you send us would be the verbose log.
    Let setup complete. From the command prompt:
    type cd %temp%
    Press enter
    dir xsetup_*.log
    press enter
    Copy the contents of the latest file you find by following the above steps.

    2.       Did you have Expression Studio 2 installed?

    3.       Did you have any of our Expression previews – Mix/TAP installed prior to installing Questionblend 3 + sketch flow?

    4.       Where did you install Questionblend 3 + sketch flow trial from? Did you ever have a licensed version of any of the Expression products installed?

    5.       Did you try anything to fix the issue apart from just installing/uninstalling various Expression products  - like copying some files over, maybe?

    6.       What were the exact repro steps that were followed?

    Thanks,
    Anupama Tuli
    Microsoft Expression
    Monday, January 18, 2010 8:15 PM
  • Hello,

    I have an error too when I try to install the aplication, I tried with spanish version and with the english version and both of them throw the same error, I have already check the system requirements and everythig is fine.

    I Have:
    - Windows XP Service Pack 3
    - Visual Studio Team System 2008
    - Visual Studio 2008 SP 1
    - Silverligth tools and toolkits and all that stuff
    - Avast 4.8 Home (I already try disabling the antivirus and the problem persists)

    What could be the cause.
    Monday, January 18, 2010 10:23 PM