locked
The Mirroring connection to "TCP://Host Name.FQD:5022" has timed out for database "database name" after 10 seconds without a response. Check the service and network connections. RRS feed

  • Question

  • HI All,

    Issue: The Mirroring connection to "TCP://Host Name.FQD:5022" has timed out for database "database name" after 10 seconds without a response. Check the service and network connections.

    I believe to resolve this issue, We would need to change the Partner timed out value to 20 for each database.

    I just want to know after changing the Partner timed out value, Do we need to restart the SQL Server services ..?

    Thanks,

    Nagendra Babu N


    Thursday, December 13, 2018 10:49 PM

Answers

  • Hi Nagendra Babu N,

    You do not need to restart SQL Server services. To change the time-out value (high-safety mode only), use the ALTER DATABASE <database> SET PARTNER TIMEOUT <integer> statement. Please check the data consistency between principal and mirror server first. Then you can specify the TIMEOUT option.


    Best Regards
    Puzzle
    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    • Marked as answer by Nagendra008 Monday, December 17, 2018 1:03 AM
    Friday, December 14, 2018 2:21 AM
  • Hi,

    If you have resolved your issue, please close the thread by marking the useful reply as answer.
    In addition, if you have another questions, please feel free to ask.
    Thanks for your contribution.

    Best Regards
    Puzzle
    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    • Marked as answer by Nagendra008 Monday, December 17, 2018 1:03 AM
    Friday, December 14, 2018 5:48 AM

All replies

  • Hi Nagendra Babu N,

    You do not need to restart SQL Server services. To change the time-out value (high-safety mode only), use the ALTER DATABASE <database> SET PARTNER TIMEOUT <integer> statement. Please check the data consistency between principal and mirror server first. Then you can specify the TIMEOUT option.


    Best Regards
    Puzzle
    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    • Marked as answer by Nagendra008 Monday, December 17, 2018 1:03 AM
    Friday, December 14, 2018 2:21 AM
  • Thank you so much for your response. 
    Friday, December 14, 2018 5:40 AM
  • Hi,

    If you have resolved your issue, please close the thread by marking the useful reply as answer.
    In addition, if you have another questions, please feel free to ask.
    Thanks for your contribution.

    Best Regards
    Puzzle
    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    • Marked as answer by Nagendra008 Monday, December 17, 2018 1:03 AM
    Friday, December 14, 2018 5:48 AM