locked
Cellular Emulator & Device Emulator Issue RRS feed

  • Question

  • Hello,

    I am trying to set synch my cellular emulator with my Device emulator.

    From what I understand I am supposed to open up the cellular emulator, and note which port is listed in the bottom left hand corner of the window where is says: "DE: COM#".  On my machine COM9 is listed.

    However, when in visual studio 2008 I open tools->options->Device Tools->Devices->Windows Mobile 6 Professional Emulator  and in the properties select "Emulator Options", I then select the peripherals tab however "COM9" is not an option in the drop down list for "serial port 0:", which is what I need to set it to.

    Any advise, or has anyone run into this issue?

    Thanks!

    Cheers!
    • Edited by KrishnasPad Friday, June 26, 2009 7:24 PM Fixing thread title bug
    Thursday, June 18, 2009 4:41 PM

Answers

  • Type in "COM9" letter by letter with your keyboard.


    Please mark the post that helps you, and unmark that does not. This benefits our community members.
    Monday, June 22, 2009 10:09 AM
    Moderator