locked
Dowloading older verisions of .net RRS feed

  • Question

  • I am trying to open a program that was written in .net version 1.1.4322  or the new versions of .net compatible with this older rendition. Could someone tell me where I can download .net version 1.1.4322
    Friday, January 29, 2016 8:20 PM

Answers

  • Hi,

    I'm not sure about version 1.1.4322, but how about this?
    Microsoft .NET Framework Version 1.1 Redistributable Package

    If this is not helpful, please search with such words like ".net framework download"

    Best regards.
    Saturday, January 30, 2016 2:41 AM
  • The official support for the .NET Framework 1 has ended a long time ago (back in 2003) and this applies to these forums as well: https://support.microsoft.com/en-us/lifecycle?C2=548&wa=wsignin1.0

    You could try to download it from the link posted by Ashidacchi but please note that the last officially supported operating system for this version is Windows XP and this OS is no longer supported either.

    Please remember to close your threads by marking helpful posts as answer and then start a new thread if you have a new question. Please don't ask several questions in the same thread.

    Saturday, January 30, 2016 12:37 PM
  • Also note that on systems with .NET v2 installed but without .NET v1.X, when you attempt to run programs written for .NET v1.1, the default behaviour would be trying to load the program in .NET v2.

    So unless your program use features/code that listed in "breaking changes" here, it stands a good chance of running without problem.

    Monday, February 1, 2016 1:47 AM
    Answerer

All replies

  • Hi,

    I'm not sure about version 1.1.4322, but how about this?
    Microsoft .NET Framework Version 1.1 Redistributable Package

    If this is not helpful, please search with such words like ".net framework download"

    Best regards.
    Saturday, January 30, 2016 2:41 AM
  • The official support for the .NET Framework 1 has ended a long time ago (back in 2003) and this applies to these forums as well: https://support.microsoft.com/en-us/lifecycle?C2=548&wa=wsignin1.0

    You could try to download it from the link posted by Ashidacchi but please note that the last officially supported operating system for this version is Windows XP and this OS is no longer supported either.

    Please remember to close your threads by marking helpful posts as answer and then start a new thread if you have a new question. Please don't ask several questions in the same thread.

    Saturday, January 30, 2016 12:37 PM
  • Also note that on systems with .NET v2 installed but without .NET v1.X, when you attempt to run programs written for .NET v1.1, the default behaviour would be trying to load the program in .NET v2.

    So unless your program use features/code that listed in "breaking changes" here, it stands a good chance of running without problem.

    Monday, February 1, 2016 1:47 AM
    Answerer