SharePoint 2013 Local Install - Blocked Ports RRS feed

  • Question

  • Let me know if this is the wrong forum.

    How do I fix these errors when joining another SharePoint 2013 Server to the Workflow Manager farm?

    Error 1: Port Number 9355 specified for HTTPS port is blocked

    Error 2: Port number 9002 specified for Internal Communication Port Range is blocked.

    This question is also asked here.

    • Edited by Peter_D503 Monday, August 19, 2013 3:36 AM
    Monday, August 19, 2013 3:35 AM

All replies

  • I don't have firewalls running and TELNET works to these ports.

    I've ran NETSTAT -ab and confirmed - for example the service is listening on 9355:


      TCP           SERVER:0            LISTENING


    I've also tried disabling proxies and trying bypass lists for the proxy and neither have worked.

    • Edited by Peter_D503 Wednesday, August 21, 2013 4:10 AM
    Wednesday, August 21, 2013 4:09 AM
  • Got it working.

    A few things:

    • Installed Service Bus and Workflow Manager Cumulative Updates on all servers.
    • Left the farm on the App Sever and created a new one using custom settings (had to specify another database name)
    • The WFE's seemed to be in an inconsistent state: the Workflow Manager UI had 4 options (Create, Create [Custom], Join, and *Leave*). This was weird so I "left" the invalid farm (maybe it thought it had its own?). Then I joined with the new database names.


    • Originally the URL's were HOSTS entries and are now A Records. (Not sure if possible cause).
    • Make sure you specify the correct account (I used Farm account - but it wanted to default to install account).
    • Powershell commands failed with "access denied" but UI worked. 
    • Double-check your proxy settings.
    Thursday, August 22, 2013 1:56 AM