locked
Crystal Report problem after publish on server... RRS feed

Answers

  • User-166373564 posted

    Hi Rana

    I don’t think this is a deployment issue, perhaps this is related to the compatibility of your system, you can check your Crystal Reports Versions, and check whether there is compatibility issue with your system, and you can learn Crystal Reports version information in Wikipedia,

    # Crystal Reports - http://en.wikipedia.org/wiki/Crystal_Reports#External_links

    At the same time I think this issue is more suitable for Crystal Reports forum, you can give questions and discussions about Crystal Reports there, perhaps it can give more precise solution for you,

    hope it helps you,

    Regards

     

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, June 25, 2013 4:14 AM

All replies

  • User-166373564 posted

    Hi Rana

    I don’t think this is a deployment issue, perhaps this is related to the compatibility of your system, you can check your Crystal Reports Versions, and check whether there is compatibility issue with your system, and you can learn Crystal Reports version information in Wikipedia,

    # Crystal Reports - http://en.wikipedia.org/wiki/Crystal_Reports#External_links

    At the same time I think this issue is more suitable for Crystal Reports forum, you can give questions and discussions about Crystal Reports there, perhaps it can give more precise solution for you,

    hope it helps you,

    Regards

     

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, June 25, 2013 4:14 AM
  • User1815411410 posted

    hi Rana,

    I can see that the Crystal Report is working too on the server. They are differences on the display and I suspect that this is pertaining the browser compatibility. Have you tried it from the other browsers? 

    Tuesday, June 25, 2013 10:35 PM