Powerpivot cannot connect to Vertipaq RRS feed

  • General discussion

  • when I opened my excel workbook, it started reading... and reading for a long time and popped up an error message unable to connect.  I observed the excel process memory size went up and down a few times.

    When i clicked ok, I can use the workbook as usual.  My version is 11.0.3000.0, excel 2010.

    Sunday, March 31, 2013 3:27 AM

All replies

  • I tried upgrading to SP1 update 3, version 11.0.3349.0, still no luck.  My OS is Windows 7 SP1.
    Sunday, March 31, 2013 4:52 AM
  • If it's any consolation I have a couple of workbooks that do EXACTLY the same thing including producing an identical error message.

    The good news is that I have isolated exactly when it happens although at the moment that has not helped me fix the annoying problem!

    I have a large PowerPivot model that covers the entire company and in order to provide people with a smaller relevant version of the file I add filters to my SQL queries that just bring through the data for their particular division.

    Most recently when I created a new version of the master file then began to prepare the divisional versions I ran into this problem and after a lot of testing realised that it was the filter within the SQL on the product table that was the issue - when I brought through just the products for that division I had the error however when I brought through products for all three divisions there was no problem.

    The whole thing makes no sense as not only is the table in my PowerPivot model theoretically 'inert' once it has been imported to my model but there are bunch of other filters in the SQL that do not have the same effect!


    Tuesday, April 2, 2013 1:06 AM
  • I have the same design using a query to only load relevant data into a departmental powerpivot spreadsheet.  I tried bypassing the query and read the entire table into the spreadsheet, saved and re-opened, the error still there, it continued reading data for 1 minute or so then reported the same error.  My powerpivot read data from an Access database via ODBC.

    To bypass this annoying bug, I pressed break key and clicked on pivot table refresh-all worksheets then everything was fine.  So now everytime I open my spreadsheet, I have to break it and refresh-all.

    Tuesday, April 2, 2013 1:50 PM
  • Is this still an issue?


    Ed Price, SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Thursday, August 22, 2013 7:25 PM
  • are you able to handle this problem ? I have same issue as well.
    Thursday, February 12, 2015 4:04 PM