locked
Windows 10 Registration of the app failed

    Question

  • I have a windows 10 build running in VMware player. I downloaded VS 2015 and the windows 10 dev tools. I started a new Windows 10 Blank Application project and didn't touch a single line of code before attempting to run on "Local Machine" and getting the following error.

    Error Error : DEP0700 : Registration of the app failed. Deployment Register operation with target volume C: on Package ec490fbb-baee-4a94-8578-b7609c17e08b_1.0.0.0_neutral__zr75axkvtyhsr from:  (C:\Users\danch\documents\visual studio 2015\Projects\App2\App2\bin\Debug\AppX\AppxManifest.xml)  failed with error 0x80073CFD. See http://go.microsoft.com/fwlink/?LinkId=235160 for help diagnosing app deployment issues. (0x80073cfd) App2

    Tried restarting, running as administrator, cleaning, rebuilding, running on the simulator, and checking permissions of the AppData folder all with no success. Very frustrating that I can't even run the built in templates. Any ideas?



    • Edited by chimento Tuesday, March 24, 2015 1:39 PM
    Tuesday, March 24, 2015 1:38 PM

Answers

All replies

  • same error here, running on VS2015 CTP6. no idea how to workaround this. hello Microsoft support??  some help needed ...... 
    Tuesday, March 24, 2015 3:26 PM
  • Same for me. And also with the downloaded samples...
    Tuesday, March 24, 2015 8:28 PM
  • Do you have installed the latest Build of Windows 10 with the number 10041?

    Is your developer license up-to-date? Ensure you've network connection available and try to renew it via VS-Menu "Project->Store->Acquire Developer License"


    Thomas Claudius Huber

    "If you can't make your app run faster, make it at least look & feel extremly fast"

    My latest Pluralsight-courses:
    XAML Layout in Depth
    Windows Store Apps - Data Binding in Depth

    twitter: @thomasclaudiush
    homepage: www.thomasclaudiushuber.com

    • Marked as answer by chimento Thursday, March 26, 2015 6:58 PM
    Tuesday, March 24, 2015 9:16 PM
  • The latest build I can get is 9926, My developer account is up to date. I've VS2015 CTP 6 and I've also installed the Windows 10 Technical Preview Tools. When I try to acquire a Developer Licence it's working well but still the same issue after all.
    Tuesday, March 24, 2015 10:45 PM
  • The latest build I can get is 9926,

    It does say on the developer tools download page that you should have the 'latest flight' Windows 10 preview build, which is currently 10041. It doesn't explicitly say you need this version, but installing it might solve your issue (you can now download the ISO).

    I'm a self-taught noob amateur. Please take this into account when responding to my posts or when taking advice from me.

    Wednesday, March 25, 2015 1:38 AM
  • Hi,

    Is build 10041 available to the slow ring as well? If yes then fine the tools should require it. If not then the tool should support 9926.

    And if build 10041 is available on iso can you give a link?


    -Shubhan

    Wednesday, March 25, 2015 4:34 AM
  • Just update with Windows Update and it will be working.
    Wednesday, March 25, 2015 11:56 AM
  • Same problem and I'm using HyperV.

    Also when I try to use the designer edit the XAML I get an exception before the editor finishes loading


    Wednesday, March 25, 2015 4:58 PM
  • I thought it would be easy to find but no. 

    Eventually I found

    Download Windows 10 Technical Preview build 10041 ISO (English - 32-bit)

    Download Windows 10 Technical Preview build 10041 ISO (English - 64-bit)

    Wednesday, March 25, 2015 5:43 PM
  • I had Windows 10 build 9926. I was able to update by going into Desktop -> Settings -> Update & Recovery -> Windows Update -> Advanced options -> Choose how preview builds are installed and select "Fast". Then, click "Check for updates" again. After I updated to 10041, I was able to build and run from the Windows 10 Blank App template.
    Wednesday, March 25, 2015 8:00 PM
  • I tried update but all I got was a failed update that was rolled back.

    I had to download the iso (see earlier links) us it to install. 

    What I actually did was use it to update the previous installation so as to avoid having to install VS and tools all over again.

    Following this - it just works.

    Thursday, March 26, 2015 12:20 PM
  • Updating to 10041 (which wasn't available then) fixes the problem.
    Thursday, March 26, 2015 6:59 PM
  • Thank you for finding the build, because auto update did not work for me.

    Tuesday, March 31, 2015 5:10 AM
  • Unfortunately it does not help. I'm running 10041 and it is not working.
    Tuesday, March 31, 2015 9:41 PM
  • Unfortunately it does not help. I'm running 10041 and it is not working.

    After getting all the updates, I'm running 10049 and everything works nicely.
    Thursday, April 02, 2015 9:54 AM