none
ODBC - MDAC 2.8 RRS feed

  • Question

  • Hello

    I am on a Windows XP SP2 desktop platform and have a Filemaker 8.5 Advanced database on it. There is no ODBC driver for Filemaker included with this operating system.

     

    Filemaker has stated to download MDAC 2.8 SP1, which contains a DataDirect 32-BIT SequeLink 5.5 ODBC driver for Filemaker. However this is not compatible with Windows XP. I downloaded MDAC 2.8 in its place and tried to install it. But am receiving the below error message and cannot install it.

     

    Does anyone know either how I can get a Filemaker ODBC driver or help out with installing the MDAC 2.8 SP1 or MDAC 2.8 package?

     

    Paul

     

    MDAC 2.8 RPM: MDAC 2.8 RTM is incompatible with this version of Windows. All of its features are currently part of Windows.

    Wednesday, September 26, 2007 5:54 PM

All replies

  • I have the same problem. Try http://support.microsoft.com/kb/899861
    I haven't been able to reinstall  with method 1 so I'm still trying to repair with method 2.
    My ODBC Data Source Administrator program lists the driver,  but says there is a system error
    when I try to ADD it.  If you figure something out let me know
    Smik
    Wednesday, October 24, 2007 12:05 AM