locked
can't load registration information when rebuild and run

    Question

  • After I rebuilt the app and run again the app was launched but get the message "can't load registration information". This happened when my 8.1 was upgraded and restarted. The metro video will not play now.
    Wednesday, August 27, 2014 9:05 PM

Answers

  • Hi Charlie,

    Does it work now? However the error thrown while the app was launched, it looks like you may get answer from this forum: http://answers.microsoft.com/en-us/windows/forum/windows8_1?tab=Threads. 

    --James


    <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.

    Thursday, August 28, 2014 9:13 AM
    Moderator

All replies

  • I checked and found Windows Store was down now.
    Wednesday, August 27, 2014 9:09 PM
  • Hi Charlie,

    Does it work now? However the error thrown while the app was launched, it looks like you may get answer from this forum: http://answers.microsoft.com/en-us/windows/forum/windows8_1?tab=Threads. 

    --James


    <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.

    Thursday, August 28, 2014 9:13 AM
    Moderator