none
MSDN Visual Studio Ultimate Subscription vs. Azure Subscription RRS feed

  • Question

  • When I attempt to connect to my Azure subscription from Visual Studio 2013 Ultimate x64 I get
    "No windows Azure subscriptions were added. Sign in with an account that has subscriptions"

    When I log into the Azure portal I see my subscriptions and my account is designated as the service administrator.

    I opened a service ticket with azure support and the explanation I was given was...

    Support Request Number - 113120611007668‏

    "I can assure you that this is not an account\subscription problem. It is just that the Visual Studio 2013 is not supported for customers with MSDN Subscriptions."

    Is this indeed the case? It just did seem quite right and I couldn't find anything in support information to substantiate it. Any information would be appreciated.


    Chris Wigley MCPD

    Friday, December 13, 2013 10:50 PM

Answers

All replies

  • Hey Chris,

    sorry for the delay on the followup.  The Windows Azure team is going to reach out to you to follow up on this.  It sounds like the engineer you spoke to misinterpreted the situation a bit.

    Let me know if you don't hear from them this week.

    Thanks,
    Mike


    MSDN and TechNet Subscriptions Support <br/> Read the Subscriptions <a href="http://blogs.msdn.com/msdnsubscriptions">Blog! </a>

    Thursday, December 19, 2013 8:19 PM
    Moderator
  • Much appreciated!

    Chris Wigley MCPD

    Thursday, December 19, 2013 8:33 PM
  • Chris did this get worked out for you?

    Thanks,
    Mike


    MSDN and TechNet Subscriptions Support <br/> Read the Subscriptions <a href="http://blogs.msdn.com/msdnsubscriptions">Blog! </a>

    Monday, December 23, 2013 9:14 PM
    Moderator
  • Sorry for the delay in responding, was offline for the holidays. Unfortunately I haven't heard from anyone yet and my issue still exists.

    Chris Wigley MCPD

    Monday, December 30, 2013 9:51 PM
  • hmmmph.  Ok I'll nudge them.  Sorry for the delayed response, on this btw Chris, just back from Vacation.

    Thanks,

    Mike


    MSDN and TechNet Subscriptions Support <br/> Read the Subscriptions <a href="http://blogs.msdn.com/msdnsubscriptions">Blog! </a>

    Wednesday, January 8, 2014 7:01 PM
    Moderator
  • Same issue here

    Friday, March 7, 2014 3:54 PM
  • David, have you contacted Azure support?


    MSDN and TechNet Subscriptions Support <br/> Read the Subscriptions <a href="http://blogs.msdn.com/msdnsubscriptions">Blog! </a>

    Friday, March 7, 2014 7:37 PM
    Moderator