none
How can Silverlight "allow" of clipboard be turned back on once user chooses the NO button? RRS feed

  • Question

  • I have a user who clicked "no" by mistake when asked if he would allow Silverlight to use the clipboard application. How can I turn it back on?

    Thanks!

    Thursday, October 6, 2011 8:30 PM

Answers

  • Resetting Internet Explorer did not work. The only way to solve this was to Uninstall and Reinstall Silverlight and be sure he answered "yes" this time.
    Wednesday, October 12, 2011 9:40 PM

All replies

  • MJG1348,

    I believe what you would need to do, is go into internet explorer.  Then, go to

    Tools -> Internet Options -> Security Tab

     Select the Custom Level button.  Then, in the Internet Zone security settings you should see an option for allowing access to the clipboard, like this:


    Tom Overton
    Thursday, October 6, 2011 9:22 PM
  • Hi MJG1348,

    We have not heard from you in a couple of days. Would you mind letting me know the result of the suggestions? If you need further assistance, feel free to let me know. I will be more than happy to be of assistance.

    Best Regards,


    Andrew Wu [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Tuesday, October 11, 2011 5:28 AM
    Moderator
  • Resetting Internet Explorer did not work. The only way to solve this was to Uninstall and Reinstall Silverlight and be sure he answered "yes" this time.
    Wednesday, October 12, 2011 9:40 PM
  • I just ran in the same problem, but I fixed by right-clicking on the silverlight, going into permissions and allowing access to clipboard.
    Friday, June 8, 2012 3:28 PM
  • Thank you. This worked for me too.
    Friday, February 21, 2014 2:09 PM
  • Actually, rather than the accepted answer of reinstalling Silverlight, Yours is the perfect way to clear the allow/deny settings Jodin.
    Monday, January 25, 2016 10:04 AM
  • This solution works for me.
    Sunday, February 19, 2017 4:10 AM