locked
Edge Perview by Mouse not working !

    Question

  • suddenly, my edge perview by ouse gesture is not working at all !  , i move the mouse over to the left edge of the screen and there's no perview generated at all , now when i want to switch from metro app to another metro app or to desktop , i use only "Windows + Tap" or go around through Start screen .... 

    notice it was working fine for sometime with snap and everything , now it stopped

    Tuesday, February 21, 2012 11:33 AM

Answers

  • well good newsss, i got it back :) !

    apperently the problem wasn't as we thought ... the thing is i remembered that i was tryin' multi-screen desktop on two different monitors yesterday and i returned to one deispaly and forgot all abbout it

    i remembered this right now , and i thought : "COuld this be the problem ?!" .... so i removed the genreic display from the device manager and refreshed it , and - what do u know - all of the sudden , i got the edge view back :D

    so glad for all your help Irfan ,

    also i know that WDP is due to jan next year , and the consumer perview well be out 29 feb , in the mobile event that well be eld in spain , i just can't wait to try the new consumer perview :)

    • Marked as answer by prozaaak Tuesday, February 21, 2012 2:43 PM
    Tuesday, February 21, 2012 2:37 PM

All replies

  • Hi prozaac,

    please do a restart, try using different ports/slots to connect the mouse if it's a USB, try a different mouse. I don't know how you will do the neccessary trubleshooting through the Device Manager if one advises that.


    Irfan

     i already tried restarting my pc , and i changed the mouse to 4 different usb ports , same problem ....

    it's important to say that when i move my mouse to the bottom left corner of the screen , the start menu with charms pop up like it should be , so it's just a problem related to the left-edge app perview ...

    any other thoughts ?!!

    Tuesday, February 21, 2012 12:08 PM
  • Heyprozaak,

    I'm sorry I had to delete my reply over some confusion. So you are running Edge Preview on WDP, right?


    Irfan


    • Edited by Irfanfare Tuesday, February 21, 2012 12:17 PM confused
    Tuesday, February 21, 2012 12:12 PM
  • Heyprozaak,

    I'm sorry I had to delete my reply. This forum is meant for Microsoft Windows Developer Preview, not Adobe Edge Preview. Please go to Adobe.com and search for the right forum there.


    Irfan

    what adobe edge preview ?? i'm talking about the windows 8 developer here !!
    Tuesday, February 21, 2012 12:14 PM
  • i'm talking about the windows 8 perview ... when you move your mouse ti the edge of the screen to see the app perview , weather or tweet@rama or desktop - for example - and u get to choose between them or even hold and snap one to the side !!!!!!
    Tuesday, February 21, 2012 12:17 PM
  • Hi,

     Ensure your screen resolution is 1024x768 or higher.


    Irfan


    • Edited by Irfanfare Tuesday, February 21, 2012 12:23 PM
    Tuesday, February 21, 2012 12:20 PM
  • my screen res is : 1360*768 ..... remember , it was working allrigt and then stoped ,,, so all te issues related to te resolution i don't have it !

    thanks for your time to reply by te way : )

    Tuesday, February 21, 2012 12:26 PM
  • Next, please check if your  User Account Control is enabled.
    You can check if UAC is enabled here: Control Panel > User Accounts >
    Change User Account Control Settings. You may also try using a Local account instead of a Windows Live ID account. Please see if it helps.

    Irfan


    • Edited by Irfanfare Tuesday, February 21, 2012 12:30 PM
    Tuesday, February 21, 2012 12:29 PM
  • my UAC is enabled and in defult settings ....

    and i just created a local account ... still same problem

    Tuesday, February 21, 2012 12:39 PM
  • my screen res is : 1360*768 ..... remember , it was working allrigt and then stoped ,,, so all te issues related to te resolution i don't have it !

    No, prozaaak,
    your resolution is OK. You may try Restoring your system to the time when it was working well. Search for Restore in Settings, select Restore your computer to an earlier time, select a date when it was working to your satisfaction.


    Irfan

    Tuesday, February 21, 2012 12:43 PM
  • Hi again prozaaak,

    please note that unless you have some suspended apps or some page (Control Panel, for instance) open in the background you may not be able see 'edge preview' by hovering your mouse at the extreme left of the screen. Do you have open+suspended background apps right now?


    Irfan

    Tuesday, February 21, 2012 12:54 PM
  • unfortunatly the system restore is turned off :S , i don't no why , there for i don't have a restore point ....

    also i tried to refresh my windows  ( the new windows 8 dev option ) , but also that didn't work , keep restarting and telling me sorry the refresh wasn't successful ...

    it seems i have to do a clean reinstall :S   , i was hoping to get a work around though , cuz i tell you , it doesn't seem like a bug with windows or some kind of error , cuz everything is workng perfectly , it feel like some option turned off or something !

    quick question ... is there any option to turn this sneak peak option on or off ??

    Tuesday, February 21, 2012 12:55 PM
  • Hi again prozaaak,

    please note that unless you have some suspended apps or some page (Control Panel, for instance) open in the background you may not be able see 'edge preview' by hovering your mouse at the extreme left of the screen. Do you have open+suspended background apps right now?


    Irfan

     hey irfanfare

    of course i had more than one app open , this semple thing didn't drop of my mind : )

    Tuesday, February 21, 2012 1:01 PM
  • Hi prozaaak,

    I haven't seen anyone needing to turn off this delightful feature.

    Why did your Refresh fail, were you asked to insert your installation disk?

    You may also try Repairs using Shift+F10 at boot and select Troubleshooting options. You may also boot from your WDP disk/USB to select Repair instead of Install option. You may also try a Reset as a final option.


    Irfan


    • Edited by Irfanfare Tuesday, February 21, 2012 1:14 PM to complete
    Tuesday, February 21, 2012 1:12 PM
  • i don't know why my refresh didn't work , but i got the dvd in the driver and everything is ok, but it didn't work any way

    i'll give this troubleshooting thing a go , and i'll let u know

    it it all failed i think i'll wait a week for the consumer perview to come out and install it instead of reimstalling the dev copy right now , it's just a week anyway :) ... i just hope it well be better cuz i had to work a lot of things around to get it working , a lot of tweaking i did , like socialite for exampleanyway

    thanks irfan for all ur time and trouble , i'm greatful : )

    Tuesday, February 21, 2012 1:32 PM
  • No prozaaak,

    I think you must repair it, WDP is reportedly not expiring till Jan13, though a Consumer Preview shall be available by this March end. Besides, leaving a issue unresolved is bad for morale. Try the other troubleshooting options.


    Irfan

    Tuesday, February 21, 2012 1:43 PM
  • well good newsss, i got it back :) !

    apperently the problem wasn't as we thought ... the thing is i remembered that i was tryin' multi-screen desktop on two different monitors yesterday and i returned to one deispaly and forgot all abbout it

    i remembered this right now , and i thought : "COuld this be the problem ?!" .... so i removed the genreic display from the device manager and refreshed it , and - what do u know - all of the sudden , i got the edge view back :D

    so glad for all your help Irfan ,

    also i know that WDP is due to jan next year , and the consumer perview well be out 29 feb , in the mobile event that well be eld in spain , i just can't wait to try the new consumer perview :)

    • Marked as answer by prozaaak Tuesday, February 21, 2012 2:43 PM
    Tuesday, February 21, 2012 2:37 PM
  • Tuesday, February 21, 2012 2:42 PM
  • well good newsss, i got it back :) !

    Great! I am glad you managed it on your own. A confidence boost for you for sure. You earned your answer !

    Irfan

    Tuesday, February 21, 2012 4:17 PM