none
Setup Complete. However, not all features installed correctly + Visual studio 2015

    Question

  • Hello Team,

    We are trying to install Microsoft visual studio 2015 in windows 10 machine. After installing saying Setup Complete. However, not all features installed correctly.

    Please help us to fix the issue.

    Wednesday, May 8, 2019 9:47 AM

All replies

  • We are trying to install Microsoft visual studio 2015 in windows 10 machine. After installing saying Setup Complete. However, not all features installed correctly.

    Please help us to fix the issue.

    You will have a better chance of getting assistance if you provide details.  Explain exactly what you mean by "not all features installed correctly". 

    Were there any errors noted during the installation?

    Did you turn off any antivirus software before the installation?

    Wednesday, May 8, 2019 12:02 PM
  • Hi,

    Welcome to MSDN forum.

    I need your help to collect the installation logs and it will help us to analysis the cause of this error. Please use http://aka.ms/vscollect to gather the installation logs. After using it, you will find vslogs.cab from %temp% folder.

    Please upload the file and the screenshots to https://skydrive.live.com/ and share the link here.

    Best regards,

    Joyce


    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Wednesday, May 8, 2019 3:29 PM
  • 1. Were there any errors noted during the installation?

    I am not getting any error while installing. after completed the installation its showing 

    "Setup Complete. However, not all features installed correctly" and when i try to launch the application its saying please install or repair. i done the re-installation and repair but no luck.

    2. Did you turn off any antivirus software before the installation?

    No

    Thursday, May 9, 2019 6:12 AM
  • Hi,

    I recommend you could download ISO file of visual studio 2015 from https://my.visualstudio.com/Downloads?q=visual%20studio%202015&wt.mc_id=o~msft~vscom~older-downloads

    To verify the integrity of the ISO file, please use the FCIV.exe tool to check the SHA1 value of the ISO, the expected value comes from here, any discrepancy means the ISO is corrupted.

    After making sure the ISO is ok, you could use it to repair visual studio 2015.

    If the issue persists, I need your help to collect the complete VS installation log. Please usehttp://aka.ms/vscollect to gather the installation logs. After using it, you will find vslogs.zip under %temp% folder. Please upload the file to https://onedrive.live.com/ and share the link here.

    Best regards,

    Joyce


    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Thursday, May 9, 2019 3:14 PM