none
Issues with JU-P20712-S1 USB 3.0 port and NVIDIA Quadro RRS feed

  • Question

  • Hi,

    I'm having issues getting the Kinect V2 to work with my current setup.

    I just bought the SIIG DP 2-Port USB 3.0 that is listed as one of the compatible cards but I still get "No supported USB 3.0 port detected". It worked for a few seconds when I moved it from a PCIe x8 to a PCIe x16 port. The WDF KinectSensor Interface 0 driver doesn't return any errors in the device manager if I use the default Windows driver for Renesas USB 3.0 but it fails if I installed the official SIIG drivers.

    I run Windows 8.1.

    Also my GPU is a NVIDIA Quadro FX 5800 and I believe it is not compatible with DirectX 11. Anybody can confirm that?

    Thanks,
    -Stef

    Saturday, September 13, 2014 12:58 AM

All replies

  • That GPU does not support DX11. While you may be able to get color, depth/IR and all other tech based on this data will not work.

    http://www.nvidia.com/object/product_quadro_fx_5800_us.html


    Carmine Sirignano - MSFT

    Monday, September 15, 2014 5:42 PM
  • Thanks for confirming on the GPU.

    Do you know why my USB card is not recognized though?

    Tuesday, September 16, 2014 10:52 PM
  • Given the GPU, I could speculate the system age based on that a couple of things come to mind. 

    The USB3 card is either not PCIx Gen 2.0 capable or the motherboard internals are sharing resources where the bus is not capable of supporting all the bandwidth being used. There could only be one PCIx Gen 2.0 which is shared with your GPU so there isn't enough bandwidth left.


    Carmine Sirignano - MSFT

    Wednesday, September 17, 2014 4:55 PM