locked
Stuttering aircraft / even AI aircraft RRS feed

  • Question

  • This problem seems to be ESP/FSX related.  When viewing aircraft from a tower or camera view they stutter noticeably.  Tried turning everything down while leaving essentials on.  To me it seems ESP flushes and relaods a massive amount of data all at once, causing a stutter.  Funny thing is when your watching aircraft there isn't much changing other than airplanes moving around.

    System specs:
    intel extreme quad core 2.6GHz
    3GB ram
    2 nvidia 8800 ultra 768MB SLI'd

    Anyone else see these stutters?  Someone with more insight than I might be able to correlate why.  Thanks for taking a look.
    Wednesday, October 29, 2008 10:00 PM

Answers

  • Bluefoxak said:

    This problem seems to be ESP/FSX related.  When viewing aircraft from a tower or camera view they stutter noticeably.  Tried turning everything down while leaving essentials on.  To me it seems ESP flushes and relaods a massive amount of data all at once, causing a stutter.  Funny thing is when your watching aircraft there isn't much changing other than airplanes moving around.

    System specs:
    intel extreme quad core 2.6GHz
    3GB ram
    2 nvidia 8800 ultra 768MB SLI'd

    Anyone else see these stutters?  Someone with more insight than I might be able to correlate why.  Thanks for taking a look.

    For starters :-

    #1: Make sure you have defragged your ESP  drive, after installing ESP.
      The install makes a fragmented mess of your ESP install  !!!

    #2: Make sure your ESP's drive's MFT table is not approaching 100% full.  ( LOTS  of ESP files !!)
      If near 100%,  resize  to max 75%  usage

    Geoff_D
    • Marked as answer by Todd Landstad Thursday, January 15, 2009 7:19 PM
    Thursday, October 30, 2008 5:00 AM

All replies

  • Bluefoxak said:

    This problem seems to be ESP/FSX related.  When viewing aircraft from a tower or camera view they stutter noticeably.  Tried turning everything down while leaving essentials on.  To me it seems ESP flushes and relaods a massive amount of data all at once, causing a stutter.  Funny thing is when your watching aircraft there isn't much changing other than airplanes moving around.

    System specs:
    intel extreme quad core 2.6GHz
    3GB ram
    2 nvidia 8800 ultra 768MB SLI'd

    Anyone else see these stutters?  Someone with more insight than I might be able to correlate why.  Thanks for taking a look.

    For starters :-

    #1: Make sure you have defragged your ESP  drive, after installing ESP.
      The install makes a fragmented mess of your ESP install  !!!

    #2: Make sure your ESP's drive's MFT table is not approaching 100% full.  ( LOTS  of ESP files !!)
      If near 100%,  resize  to max 75%  usage

    Geoff_D
    • Marked as answer by Todd Landstad Thursday, January 15, 2009 7:19 PM
    Thursday, October 30, 2008 5:00 AM
  • Thanks, I'll give it a try.
    Thursday, October 30, 2008 8:46 PM
  • Bluefoxak,
    Geoff has some good suggestions above - with such solid video cards I can't help but suggest you try the latest (even Beta) video drivers if case the defrag doesn't change the symptoms.  Also, I would use the divide-and-conquer trouble-shooting technique and start with very low or minimal display settings in ESP and work up from there to see when the stuttering begins.

    Thanks.
    Todd.
    Sunday, November 2, 2008 2:28 AM