none
WSS 3.0 SP2 Install Issue RRS feed

  • Question

  • We are having issues installing SP2.  I have tried to force it though the cmd line, as well as tried every solution i have found online such as moving the web.config file to the templates folder, clearning out the config folder and letting it repopulate, etc.  We are getting several different errors ranging from a new version is already installed, to operation timeouts.  Any information on helping us get through this would be most appreciative.  Thanks

    Thursday, September 22, 2011 7:06 PM

Answers

  •  

    Hi,

     

    Agree with Rashu.

     

    From your narration, you attempt to install WSS 3.0 sp2 and get a message saying that the update failed, please refer to Knowledge Base Article 968173. It describes a set of requirements and other issues that may cause the installation to fail, and gives instructions on how to fix them.

     

    In addition, please check if your installation steps are correct according to the following link.

     

    Finally, you can take a look at the upgrade log to find more information.

     

    Deploy software updates for Windows SharePoint Services 3.0

    http://technet.microsoft.com/en-us/library/cc288269(office.12).aspx

     

    Thanks,

    Rock Wang

    Forum Support

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

     


    Regards, Rock Wang Microsoft Online Community Support
    Friday, September 23, 2011 3:33 AM

All replies

  • Hi,

    Check what version you have and what you are going to install it should not be in backward way.

    Also post your error here so that we can take a look on that.

    I hope this will help you out.


    Thanks, Rahul Rashu
    Thursday, September 22, 2011 7:21 PM
  •  

    Hi,

     

    Agree with Rashu.

     

    From your narration, you attempt to install WSS 3.0 sp2 and get a message saying that the update failed, please refer to Knowledge Base Article 968173. It describes a set of requirements and other issues that may cause the installation to fail, and gives instructions on how to fix them.

     

    In addition, please check if your installation steps are correct according to the following link.

     

    Finally, you can take a look at the upgrade log to find more information.

     

    Deploy software updates for Windows SharePoint Services 3.0

    http://technet.microsoft.com/en-us/library/cc288269(office.12).aspx

     

    Thanks,

    Rock Wang

    Forum Support

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

     


    Regards, Rock Wang Microsoft Online Community Support
    Friday, September 23, 2011 3:33 AM
  • Hi,

    How is it going? If anything is unclear, please don't hesitate to drop me a note.

    Thanks,

    Rock Wang

    Forum Support

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Regards, Rock Wang Microsoft Online Community Support
    Wednesday, September 28, 2011 8:46 AM
  • Our installation is currently on version 12.0.0.6219 which is SP1.  We are trying to install SP2.  After the install fails we get the following errors in the upgrade.log file

    [SPManager] [ERROR] [9/22/2011 1:29:08 PM]: Upgrade [SPSearchDatabase Name=WSS_Search_servername Parent=spdatabaseserviceinstance] failed.

    [SPManager] [ERROR] [9/22/2011 1:29:08 PM]: Time out has expired and the operation has not been completed.

    [SPManager] [ERROR] [9/22/2011 1:29:08 PM]:    at system.serviceprocess.servicecontroller.waitforstatus(servicecontrollerstatus desiredstatus, timespan timeout)

    [SPManager] [ERROR] [9/22/2011 1:29:08 PM]: ReflexiveUpgrade [SPSearchDatabase Name=WSS_Search_servername Parent=spdatabaseserviceinstance] failed.

    [SPManager] [ERROR] [9/22/2011 1:29:08 PM]: Time out has expired and the operation has not been completed.

    [SPManager] [ERROR] [9/22/2011 1:29:08 PM]:    at system.serviceprocess.servicecontroller.waitforstatus(servicecontrollerstatus desiredstatus, timespan timeout)

    [SPManager] [ERROR] [9/22/2011 1:29:08 PM]: Reflexiveupgrade   [SPServer Name=servername Parent=SPFarm Name=Sharepoint_config] failed.

    [SPManager] [ERROR] [9/22/2011 1:29:08 PM]: Time out has expired and the operation has not been completed.

    [SPManager] [ERROR] [9/22/2011 1:29:08 PM]:    at system.serviceprocess.servicecontroller.waitforstatus(servicecontrollerstatus desiredstatus, timespan timeout)

    After the upgrade fails if we look at the Central Admin>Operations>Servers in Farm it shows they are on version 12.0.0.6421 (SP2) but when we look at Site Actions>Site Settings the sersion still shows 12.0.0.6219 (SP1) and our SSP stops working giving an error of "Server error: http://go.microsfot.com/fwlink?LinkID=96177"

    The above errors are the only ones that show up in the upgrade.log file.  I have researched these errors and have tried everything to no solution.  I would post the full log but its on a hyperv test server and im unable to pull the log off of it at this point in time. 

     

    Friday, September 30, 2011 4:20 PM
  • We were finally able to get this fixed.  Had to stop the Windows Sharepoint Services Help in Central Admin and the upgrade went through just fine.  Thanks for all of your help!
    Tuesday, October 11, 2011 5:11 PM