locked
Server Error n '/' Application RRS feed

All replies

  • User-1315512054 posted

    Hello,

    You should set the customErrors to OFF in your web.config so to see the error details.

    Regards 

    Wednesday, August 2, 2017 4:48 AM
  • User-1790113996 posted

    HostingASPNet

    Hello,

    You should set the customErrors to OFF in your web.config so to see the error details.

    Regards 

    Hi Sir,

    where i can i find the CustomeError to turn off or Remotely?

    thanks

    I am using IIS Server, Windows Server 2012  R2 , how to fixed this problem? is there an error in IIS? or something missing in my Webconfig system?

    please help me sir

    Wednesday, August 2, 2017 5:12 AM
  • User753101303 posted

    Hi,

    Or if you have access to the web server check the Windows event viewer. The error details should be written there by default.

    Then take the time to design an errror handling strategy such as https://docs.microsoft.com/en-us/aspnet/web-forms/overview/getting-started/getting-started-with-aspnet-45-web-forms/aspnet-error-handling (IMO avoid showing too much details to users for safety reason).

    Though as explained by the error message you can change this by updating the web.config file and in particular https://msdn.microsoft.com/en-us/library/h0hfz6fc(v=vs.71).aspx you generally don't want to show error details to the client side user.

    Wednesday, August 2, 2017 4:41 PM
  • User1771544211 posted

    Hi Cloudfiers,

    where i can i find the CustomeError to turn off or Remotely?

    Just as what shows in the error page, you can add the <customErrors> section in your website's web.config file under the <system.web> section.

    <configuration>
       ....
       <system.web>
           ...
           <customErrors mode="Off" />
       </system.web>
    </configuration>

    Best Regards,

    Jean

    Thursday, August 3, 2017 2:17 AM