locked
Unable to Open Blend in Visual Studio 2013 RRS feed

  • Question

  • I installed visual studio 2013 professional version to my window 7 machine. I am in the trial period but I have registered the product.  I spent several hours trying to figure out how to bring up the Blend tool.  I started a WPF Application in VB.NET.  I have read posts that tell me to use the "open in blend" short cut.  I have that shortcut but in my MainWinodow.xaml pull down but it is grayed out and not selectable.  I read a post about the option being in my VIEW pull down but there is nothing related to Blend in that menu.  I have read instructions where the author says "open blend" but I don't know how to open blend.  I have read instructions that say to find blend type "blend" in the search box.  I tried that but I get a list of NuGet packages and I don't see how that helps be open Blend.   HOW DO I OPEN/START BLEND IN A VS2013 WPF Application?

    Thanks, James

    Friday, May 9, 2014 5:56 PM

Answers

All replies

  • Use the search box of Windows: http://windows.microsoft.com/en-us/windows/find-file-folder#1TC=windows-7. So click the Windows’ Start button, then type Blend.

    If it works and you can load your solution file (.sln), then, with some effort, you can also try adding the “Open in Blend” command to context menus of Visual Studio, or assign a shortcut key (using TOOLS -> Customise and TOOLS -> Options). At least you can pin the Blend icon to Taskbar or Desktop.

    Saturday, May 10, 2014 7:45 AM
  • Your first suggestion, to use the search box of windows, worked.  I just assumed the instructions I read earlier meant the search box in VS.  I pinned Blend to my taskbar bar.  I'll figure out a more efficient way to switch between VS and Blend once I get more experience.  Thanks for the assist!

    Saturday, May 10, 2014 9:56 PM