none
Bing Map(AJAX V6.1) is not loading in Fifefox 4.0 RRS feed

  • Question

  • Bing Map(AJAX V6.1) is not loading in Fifefox 4.0. Is this bug with BingMap?

     

    Somebody posted this question to BingMap Enterprise support(http://social.msdn.microsoft.com/Forums/en-SG/vemapcontroldev/thread/17efab17-d70c-40b3-9e50-75c65d59385e):

    • Moved by Ricky_Brundritt Friday, March 9, 2012 5:07 PM (From:Bing Maps: Map Control and Web services Development)
    Wednesday, April 6, 2011 4:18 PM

Answers

  • Did you read to the bottom of that thread? Particularly the bit that says:

    "There is a known issue with Firefox v4 browser (which was released recently) and Ajax Map control 6.3 where custom tile layers are not loading. This issue is tracked by PG under bug id nnnnnn."


    twitter: @alastaira blog: http://alastaira.wordpress.com/
    Wednesday, April 6, 2011 8:15 PM
    Moderator

All replies

  • Did you read to the bottom of that thread? Particularly the bit that says:

    "There is a known issue with Firefox v4 browser (which was released recently) and Ajax Map control 6.3 where custom tile layers are not loading. This issue is tracked by PG under bug id nnnnnn."


    twitter: @alastaira blog: http://alastaira.wordpress.com/
    Wednesday, April 6, 2011 8:15 PM
    Moderator
  • Yes. I already did. But I got some info(answer regarding status of this issue) from other post

    http://social.msdn.microsoft.com/Forums/en-SG/vemapcontroldev/thread/17efab17-d70c-40b3-9e50-75c65d59385e

    Wednesday, April 6, 2011 8:27 PM