locked
ExchangeDatabaseGrowthReport RRS feed

  • Question

  • Hello all

    This is regarding the script and blog post at. I cannot post a comment to this particular blog (access denied) i thought i might try my luck in the forums. 

    http://blogs.technet.com/b/exchange/archive/2014/01/06/exchange-2010-and-2013-database-growth-reporting-script.aspx

    When i run the the script with mode 7 it complains that i dont have permissions or the path and file name are not correct, it also overwrites the .xml file because  when i try and open the report  its got 0 bytes. Mode 1 created the report and i can see data in the report, however mode 7 complains that the path and file name are not correct and also overwrites the file that was created with mode 1. Any suggestions? I know the path and file name are correct.


    Bulls on Parade

    Friday, April 11, 2014 10:59 PM

All replies

  • interesting - I will try and get back to you sometime next week

    Where Technology Meets Talent

    Saturday, April 12, 2014 6:47 AM
  • Hello

    Any update on this ? its a wonderful script, for troubleshooting purposes.


    Bulls on Parade

    Monday, April 14, 2014 3:42 PM
  • I ran into the same problem . I ran the script today in my lab .. few hours but it was worth working on it.

    for your issue, make sure you have write  permission on the files, you may have to explicitly give the write permission. Try it.

    I will update my blog with the result using all the 7 modes since exchange team explained the few important one.

    cheers


    Where Technology Meets Talent

    Tuesday, April 15, 2014 9:12 PM

  • Any updates ?

    Where Technology Meets Talent

    Thursday, May 29, 2014 4:37 AM