none
I have .net compact framework 2.0 installed and am trying to install asp .net 2.0 AJAX Extensions 1.0. I get a message that it requires .net framework 2.0. I cannot find a link for installing .net framework 2.0. Where may it be? Thanks. RRS feed

Answers

All replies